summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorahmedmoselhi2023-02-02 23:30:45 +0200
committerahmedmoselhi2023-02-02 23:30:45 +0200
commit333a98d936c17fad62ebee55212a15bef3b5a055 (patch)
tree1182230e64d97e56d05ae46f83e92b6e3c7b6945
parentd713912cead39352e382a03c94cea521fbb447df (diff)
downloadaur-333a98d936c17fad62ebee55212a15bef3b5a055.tar.gz
update version info
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c9fcb8fba53f..129e9d3e1d02 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = distro-info-data
pkgdesc = information about the distributions' releases (data files)
- pkgver = 0.44
+ pkgver = 0.56
pkgrel = 1
url = http://packages.debian.org/sid/distro-info-data
arch = any
license = MIT
- makedepends = python2
+ makedepends = python2-bin
options = !emptydirs
- source = http://ftp.debian.org/debian/pool/main/d/distro-info-data/distro-info-data_0.44.tar.xz
- sha256sums = 96f48df8f526de8f5ff0ece6dfaac00722200a3910ab108497517b11c866d0d0
+ source = http://ftp.debian.org/debian/pool/main/d/distro-info-data/distro-info-data_0.56.tar.xz
+ sha256sums = 74b01674a64db5911bce62e843e3822c12ebae40b3587c3432fc25a8fd606cfe
pkgname = distro-info-data
-
diff --git a/PKGBUILD b/PKGBUILD
index 27ddc438680d..de118865ba7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,33 +2,30 @@
# Contributor: Johannes Dewender arch at JonnyJD dot net
pkgname=distro-info-data
-pkgver=0.44
+pkgver=0.56
pkgrel=1
pkgdesc="information about the distributions' releases (data files)"
arch=('any')
url="http://packages.debian.org/sid/distro-info-data"
license=('MIT')
depends=()
-makedepends=('python2')
+makedepends=('python2-bin')
options=(!emptydirs)
source=(http://ftp.debian.org/debian/pool/main/d/$pkgname/${pkgname}_${pkgver}.tar.xz)
-sha256sums=('96f48df8f526de8f5ff0ece6dfaac00722200a3910ab108497517b11c866d0d0')
+sha256sums=('74b01674a64db5911bce62e843e3822c12ebae40b3587c3432fc25a8fd606cfe')
build() {
- cd "$srcdir/$pkgname-$pkgver"
- #cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname"
sed -i '1s/python$/python2/' validate-csv-data
}
check() {
- cd "$srcdir/$pkgname-$pkgver"
- #cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname"
make test
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
- #cd "$srcdir/$pkgname"
+ cd "$srcdir/$pkgname"
make DESTDIR="$pkgdir/" install
install -Dm644 debian/copyright $pkgdir/usr/share/licenses/$pkgname/LICENSE
}