summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael2018-05-12 16:49:57 -0300
committerMichael2018-05-12 16:49:57 -0300
commit359f1eafe71ee277da351e9b8dc72f37159d3a8d (patch)
treeb1dee8e5d7f65f08c31828bbbe43a34516c5675a
parentf091c5f0fd615240101ff93a8eb20bb8660e721d (diff)
downloadaur-359f1eafe71ee277da351e9b8dc72f37159d3a8d.tar.gz
Added arch armv7h, missing dependency and removed '.info file'
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 59ffca2703be..d1746ce97d96 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,19 @@
pkgbase = libretro-pokemini-git
- pkgdesc = libretro implementation of Pokémon-Mini emu - Obscure nintendo handheld emulator (functional,no color files or savestates currently)
- pkgver = 38.218bdd5
+ pkgdesc = libretro implementation of Pokémon-Mini emu - Obscure nintendo handheld emulator
+ pkgver = 61.36a3f63
pkgrel = 1
url = https://github.com/libretro/PokeMini
arch = i686
arch = x86_64
arch = arm
arch = armv6h
+ arch = armv7h
groups = libretro
license = GPL3
makedepends = git
- depends = libretro-core-info
+ depends = glibc
source = git+https://github.com/libretro/PokeMini.git
- source = https://raw.github.com/libretro/libretro-super/master/dist/info/pokemini_libretro.info
md5sums = SKIP
- md5sums = 7274a85498b1603a24c7dfddf0657058
pkgname = libretro-pokemini-git
diff --git a/PKGBUILD b/PKGBUILD
index 02a1d0eedef7..ae72cec7d48e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Mike Polvere <mic.tjs@gmail.com>
pkgname=libretro-pokemini-git
-pkgver=38.218bdd5
+pkgver=61.36a3f63
pkgrel=1
-pkgdesc="libretro implementation of Pokémon-Mini emu - Obscure nintendo handheld emulator (functional,no color files or savestates currently)"
-arch=('i686' 'x86_64' 'arm' 'armv6h')
+pkgdesc="libretro implementation of Pokémon-Mini emu - Obscure nintendo handheld emulator"
+arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
url="https://github.com/libretro/PokeMini"
license=('GPL3')
groups=('libretro')
-depends=('libretro-core-info')
+depends=('glibc')
makedepends=('git')
_libname=pokemini_libretro
_gitname=PokeMini
-source=("git+https://github.com/libretro/${_gitname}.git" "https://raw.github.com/libretro/libretro-super/master/dist/info/${_libname}.info")
-md5sums=('SKIP' '7274a85498b1603a24c7dfddf0657058')
+source=("git+https://github.com/libretro/${_gitname}.git")
+md5sums=('SKIP')
pkgver() {
cd "${_gitname}"
@@ -28,5 +28,5 @@ build() {
package() {
install -Dm644 "${_gitname}/${_libname}.so" "${pkgdir}/usr/lib/libretro/${_libname}.so"
- install -Dm644 "${_libname}.info" "${pkgdir}/usr/lib/libretro/${_libname}.info"
}
+