summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartoszek2020-06-21 22:47:59 +0200
committerbartus2020-06-21 23:43:52 +0200
commit35b9afbdc22b705d4dedd78a0df21e07a2037702 (patch)
tree2cbb685d45726c4a24d8c2a8a595962df02a0629
parent8e0372d7c00e32205dd748d512ad2ce47ef0b4cf (diff)
downloadaur-35b9afbdc22b705d4dedd78a0df21e07a2037702.tar.gz
Travis: drop doc to limit build time.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 875783e05569..d3a6e8acdf3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -94,14 +94,14 @@ build() {
CXXFLAGS="$CXXFLAGS -fcommon" \
make
- make doc
+ ((TRAVIS)) || make doc
}
package() {
cd "${srcdir}/${_pkgname}/${_pkgname}"
make DESTDIR="${pkgdir}" install
- make DESTDIR="${pkgdir}" install-data install-html
+ ((TRAVIS)) || make DESTDIR="${pkgdir}" install-data install-html
install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"
install -Dm644 COPYING-BSD "${pkgdir}/usr/share/licenses/${pkgname}/COPYING-BSD"