summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMRWITEK2015-05-24 14:01:41 +0300
committerMRWITEK2015-05-24 14:01:41 +0300
commit3664cdd23bfb28e2f33bf368992f545784031a38 (patch)
tree24f27f213a7e959dfc8f846fe3fad2ec0a1d84d5
downloadaur-3664cdd23bfb28e2f33bf368992f545784031a38.tar.gz
Initial commit
-rw-r--r--.SRCINFO22
-rw-r--r--PKGBUILD29
-rw-r--r--remobo.desktop10
3 files changed, 61 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..72041c775cb4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,22 @@
+# Generated by makepkg 4.2.0
+# Sun May 24 11:01:20 UTC 2015
+pkgbase = remobo
+ pkgdesc = A zero-configuration IPN service
+ pkgver = 0.72.1
+ pkgrel = 4
+ url = http://www.remobo.com/
+ arch = i686
+ arch = x86_64
+ license = custom
+ depends = gtk2
+ depends = libjpeg6
+ depends = libpng12
+ source = remobo.desktop
+ md5sums = ae8fd04338b0f569c3e21cfad8e1f7ce
+ source_i686 = http://download.remobo.com/remobo-0.72.1.i686.tar.bz2
+ md5sums_i686 = 6e3810f6eb547a016f71494c8b623a3d
+ source_x86_64 = http://download.remobo.com/remobo-0.72.1.x86_64.tar.bz2
+ md5sums_x86_64 = 2c76a6f219d6071d64988cb313a09aa3
+
+pkgname = remobo
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..da204f9d5628
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Victor Dmitriyev <mrvvitek@gmail.com>
+# Contributor: Dan Serban
+# Contributor: Xavion <Xavion (dot) 0 (at) Gmail (dot) com>
+
+pkgname=remobo
+pkgver=0.72.1
+pkgrel=4
+pkgdesc="A zero-configuration IPN service"
+arch=(i686 x86_64)
+url='http://www.remobo.com/'
+license=('custom')
+depends=('gtk2' 'libjpeg6' 'libpng12')
+source=("remobo.desktop")
+md5sums=('ae8fd04338b0f569c3e21cfad8e1f7ce')
+
+source_i686=("http://download.remobo.com/${pkgname}-${pkgver}.i686.tar.bz2")
+md5sums_i686=('6e3810f6eb547a016f71494c8b623a3d')
+source_x86_64=("http://download.remobo.com/${pkgname}-${pkgver}.x86_64.tar.bz2")
+md5sums_x86_64=('2c76a6f219d6071d64988cb313a09aa3')
+
+package() {
+ mv "${srcdir}/${pkgname}-${pkgver}.${CARCH}/" "${pkgdir}/usr"
+ install -Dm644 "${srcdir}/remobo.desktop" \
+ "${pkgdir}/usr/share/applications/remobo.desktop"
+ cd "${pkgdir}/usr/libexec"
+ chmod u+s *
+}
+
+# vim:set ts=2 sw=2 et:
diff --git a/remobo.desktop b/remobo.desktop
new file mode 100644
index 000000000000..d6b7d79017f2
--- /dev/null
+++ b/remobo.desktop
@@ -0,0 +1,10 @@
+[Desktop Entry]
+Encoding=UTF-8
+Name=Remobo
+GenericName=IPN Service
+Comment=A zero-configuration IPN service
+Exec=remobo-gui
+Terminal=false
+Type=Application
+Icon=remobo
+Categories=Gnome;GTK;Network;FileTransfer;P2P