summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2021-02-07 10:22:12 +0100
committerValHue2021-02-07 10:22:12 +0100
commit37412e1e0fde8c9046080274766536bebc5253e2 (patch)
treed2b5ba01d651282cb17058b231fb23a790111426
parent096c3f8c623b75b38ce492e9eaef918f9be17e1b (diff)
downloadaur-37412e1e0fde8c9046080274766536bebc5253e2.tar.gz
Update to 1.0453-1
-rw-r--r--.SRCINFO40
-rw-r--r--PKGBUILD6
2 files changed, 43 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 06445bd51727..51812fbb755b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -38,3 +38,43 @@ pkgbase = multisystem
pkgname = multisystem
+pkgbase = multisystem
+ pkgdesc = A GUI tool to create a usb system that can boot multiple distro's
+ pkgver = 1.0453
+ pkgrel = 1
+ url = http://liveusb.info/dotclear/index.php
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ depends = vim
+ depends = cdrkit
+ depends = cryptsetup
+ depends = dosfstools
+ depends = gksu
+ depends = grub
+ depends = gtkdialog
+ depends = gvfs
+ depends = hdparm
+ depends = imagemagick
+ depends = lsb-release
+ depends = lsof
+ depends = mtools
+ depends = parted
+ depends = qemu
+ depends = rsync
+ depends = squashfs-tools
+ depends = sudo
+ depends = syslinux
+ depends = unzip
+ depends = wmctrl
+ depends = xdotool
+ depends = xterm
+ depends = zenity
+ optdepends = fatresize: The FAT16/FAT32 non-destructive resizer.
+ source = multisystem-1.0453.tar.bz2::http://liveusb.info/multisystem/multisystem.tar.bz2
+ source = Packages::http://liveusb.info/multisystem/depot/dists/all/main/binary-i386/Packages
+ sha256sums = 750ecfd48f9e940d9072b6803b4644f0219de7128317d024081c1605c2484e57
+ sha256sums = 948f9e80a5e8de586035e8dac70ddf65588d32c05ed27c625e3b22bd27a69d05
+
+pkgname = multisystem
+
diff --git a/PKGBUILD b/PKGBUILD
index f32ad0e6d793..4a2a6bbe8d2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: ValHue <vhuelamo at gmail dot com>
#
pkgname="multisystem"
-pkgver="1.0452"
+pkgver="1.0453"
pkgrel="1"
pkgdesc="A GUI tool to create a usb system that can boot multiple distro's"
url="http://liveusb.info/dotclear/index.php"
@@ -18,8 +18,8 @@ optdepends=('fatresize: The FAT16/FAT32 non-destructive resizer.')
source=("${pkgname}-${pkgver}.tar.bz2::http://liveusb.info/${pkgname}/${pkgname}.tar.bz2"
"Packages::http://liveusb.info/${pkgname}/depot/dists/all/main/binary-i386/Packages"
)
-sha256sums=('0876b17d8a6d499e927f103f6f1153d24d0abc7b3831259f802dffd26b49c822'
- 'c84d061fa25712470578aa25f69b6edeae29c87e89b6bf0586e5a8a295058ef0')
+sha256sums=('750ecfd48f9e940d9072b6803b4644f0219de7128317d024081c1605c2484e57'
+ '948f9e80a5e8de586035e8dac70ddf65588d32c05ed27c625e3b22bd27a69d05')
_multisystem="#!/usr/bin/sh
exec /usr/local/share/multisystem/gui_multisystem.sh