summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Swaelens2018-05-31 09:49:04 +0000
committerJonathan Swaelens2018-05-31 09:49:04 +0000
commit3765b4ee8c227256cbd751ec33338584deb17d97 (patch)
tree3396601b2be17ec656ed4a587d21fc9307e15357
parentaca60e38c47ea249b6fba86896561512b6f9a1f4 (diff)
downloadaur-3765b4ee8c227256cbd751ec33338584deb17d97.tar.gz
:ambulance: fix(mixedgroups): Compile the mixedgroups plugin
Compile the mixedgroups plugin Signed-off-by: Jonathan Swaelens <swaelens.jonathan@opensides.be>
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37815458ae1a..debedaeda946 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=fusiondirectory-plugin-mixedgroups
pkgver=1.2
pkgrel=1
-pkgdesc="Simple addressbook plugin"
+pkgdesc="Special group plugin for people who need to mix posixGroup and groupOfNames"
arch=("any")
url="http://fusiondirectory.org/"
license=("LGPL")
@@ -15,7 +15,7 @@ md5sums=('b5e96dc4deaed932868a809769ef8a71' '5447138f0e37bebd9c2dbed41b787f27')
package() {
cd ./fusiondirectory-plugins-${pkgver}
# Go in plugin directory
-cd addressbook/
+cd mixedgroups/
# Plugin developers
@@ -144,18 +144,18 @@ cd addressbook/
# Locale section
if [ -d ./locale ] ; then
- mkdir -p ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/addressbook/locale/
+ mkdir -p ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/mixedgroups/locale/
# Directories
for cur_locale in $(find ./locale -mindepth 1 -maxdepth 1 -type d) ; do
locale_line="$(echo ${cur_locale} | sed "s#./locale/##")"
- cp -a ./locale/${locale_line} ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/addressbook/locale/
+ cp -a ./locale/${locale_line} ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/mixedgroups/locale/
done
# Files
for cur_locale in $(find ./locale -mindepth 1 -maxdepth 1 -type f) ; do
locale_line="$(echo ${cur_locale} | sed "s#./locale/##")"
- cp -a ./locale/${locale_line} ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/addressbook/locale/
+ cp -a ./locale/${locale_line} ${pkgdir}/usr/share/webapps/fusiondirectory/locale/plugins/mixedgroups/locale/
done
fi