summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristopher Price2022-10-15 20:05:04 -0700
committerChristopher Price2022-10-15 20:05:04 -0700
commit3b26443a0e8917fc9cff871c6173b3709f772718 (patch)
tree09ff6d499b40687f4ca898c1baead55881b5b053
parentcb014082937b164b57b857c160a5ec52a6e9d30d (diff)
downloadaur-3b26443a0e8917fc9cff871c6173b3709f772718.tar.gz
Updated to latest release v0.7.30
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cfd9c5e17f86..e5d6592a15cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
pkgbase = google-drive-ocamlfuse
pkgdesc = FUSE-based file system backed by Google Drive, written in OCaml
- pkgver = 0.7.27
+ pkgver = 0.7.30
pkgrel = 1
url = https://astrada.github.io/google-drive-ocamlfuse/
arch = x86_64
arch = i686
license = MIT
- depends = ocaml>=4.02.3
+ depends = ocaml>=4.04.0
depends = ocaml-findlib>=1.2.7
depends = ocamlfuse>=2.7.1
- depends = gapi-ocaml>=0.3.19
+ depends = gapi-ocaml>=0.4.2
depends = ocaml-sqlite3>=1.6.1
makedepends = dune
makedepends = ocaml-ounit
options = staticlibs
- source = google-drive-ocamlfuse-0.7.27.tar.gz::https://github.com/astrada/google-drive-ocamlfuse/archive/v0.7.27.tar.gz
- sha256sums = 15880680ec49e83252b6b1cdc128a8f58b157a62272a64f9d03acd03154e8efd
+ source = google-drive-ocamlfuse-0.7.30.tar.gz::https://github.com/astrada/google-drive-ocamlfuse/archive/v0.7.30.tar.gz
+ sha256sums = 3fe3f0d4051f1a81e37f6da9e8a492eb3c81f7450c6b43fee81a7fd94249bfa0
pkgname = google-drive-ocamlfuse
diff --git a/PKGBUILD b/PKGBUILD
index e432fa6a66f1..847dae8d4f8c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Christopher Price <pricechrispy at gmail dot com>
# Contributor: Moritz Lipp <mlq@pwmt.org>
pkgname=google-drive-ocamlfuse
-pkgver=0.7.27
+pkgver=0.7.30
pkgrel=1
pkgdesc='FUSE-based file system backed by Google Drive, written in OCaml'
arch=('x86_64' 'i686')
url='https://astrada.github.io/google-drive-ocamlfuse/'
license=('MIT')
depends=(
-'ocaml>=4.02.3'
+'ocaml>=4.04.0'
'ocaml-findlib>=1.2.7'
'ocamlfuse>=2.7.1'
-'gapi-ocaml>=0.3.19'
+'gapi-ocaml>=0.4.2'
'ocaml-sqlite3>=1.6.1'
)
makedepends=(
@@ -20,7 +20,7 @@ makedepends=(
)
options=('staticlibs')
source=("$pkgname-$pkgver.tar.gz::https://github.com/astrada/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('15880680ec49e83252b6b1cdc128a8f58b157a62272a64f9d03acd03154e8efd')
+sha256sums=('3fe3f0d4051f1a81e37f6da9e8a492eb3c81f7450c6b43fee81a7fd94249bfa0')
build() {
cd ${srcdir}/${pkgname}-${pkgver}