summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorÉlie Bouttier2018-03-15 15:05:35 +0100
committerÉlie Bouttier2018-03-15 15:05:35 +0100
commit3e2ac2e3e8b93a7e7bbbfed3326acb2fb531a710 (patch)
treebdd2235b921bf51de78098ea3ef08d4d55546f04
parentcfad9c7dc227f0edbc869b745c8bdc017d429841 (diff)
downloadaur-3e2ac2e3e8b93a7e7bbbfed3326acb2fb531a710.tar.gz
0.3.10-1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b69387a62c78..180f1b8224f1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,8 @@
-# Generated by mksrcinfo v8
-# Sun Feb 5 23:15:42 UTC 2017
pkgbase = python2-rq-dashboard
pkgdesc = Flask-based web front-end for monitoring RQ queues
- pkgver = 0.3.8
+ pkgver = 0.3.10
pkgrel = 1
- url = https://github.com/ducu/rq-dashboard/
+ url = https://github.com/eoranged/rq-dashboard/
arch = any
license = BSD
makedepends = python2
@@ -15,8 +13,8 @@ pkgbase = python2-rq-dashboard
depends = python2-redis
depends = python2-rq
depends = python2-arrow
- source = https://github.com/ducu/rq-dashboard/archive/0.3.8.tar.gz
- sha256sums = a32b81009f0a4986f67272df74b9d808df2faa028f223eff3f5a3850c6006a2d
+ source = https://github.com/eoranged/rq-dashboard/archive/0.3.10.tar.gz
+ sha256sums = ba0103b2fcfd1b09530e0fc1a11b66280ce2ea71f123357db0725687668dbe60
pkgname = python2-rq-dashboard
diff --git a/PKGBUILD b/PKGBUILD
index 6cba734c0610..50f3d6aad905 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
# Maintainer: Élie Bouttier <elie+aur@bouttier.eu>
pkgname=python2-rq-dashboard
-pkgver=0.3.8
+pkgver=0.3.10
pkgrel=1
pkgdesc="Flask-based web front-end for monitoring RQ queues"
arch=('any')
license=('BSD')
-url="https://github.com/ducu/rq-dashboard/"
+url="https://github.com/eoranged/rq-dashboard/"
makedepends=('python2' 'python2-setuptools')
depends=('python2' 'python2-click' 'python2-flask' 'python2-redis'
'python2-rq' 'python2-arrow')
source=("${url}archive/${pkgver}.tar.gz")
-sha256sums=('a32b81009f0a4986f67272df74b9d808df2faa028f223eff3f5a3850c6006a2d')
+sha256sums=('ba0103b2fcfd1b09530e0fc1a11b66280ce2ea71f123357db0725687668dbe60')
package() {
cd "${srcdir}/rq-dashboard-${pkgver}"
python2 setup.py install --root="${pkgdir}" -O1
+ mv "${pkgdir}/usr/bin/rq-dashboard"{,2}
install -Dm644 "LICENSE" "${srcdir}/usr/share/licenses/${pkgname}/LICENSE"
}