summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChiheb Bayouli2021-04-17 15:05:57 +0100
committerChiheb Bayouli2021-04-17 15:05:57 +0100
commit3f820382368e650dec0fe05a7e6cdc0925b77205 (patch)
treee4c4a660ccf99910558309547bbb11287aea3260
parentf696edcfca9b9d4d869e8878a2cda88475c80b82 (diff)
downloadaur-3f820382368e650dec0fe05a7e6cdc0925b77205.tar.gz
Minor Changes
-rwxr-xr-x.SRCINFO4
-rwxr-xr-xPKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7126523482a6..d0a9e5bba7e1 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -10,8 +10,8 @@ pkgbase = gentor
depends = curl
depends = systemd
depends = iptables
- source = https://github.com/ChihebBayouli/gentor/releases/download/v0.2/setup.bin
- md5sums = 1a3e3ea7ce4c827483adfa31030ab041
+ source = https://github.com/ChihebBayouli/gentor/releases/download/v0.2/setup.sh
+ md5sums = b0cb18aac523c689a12a223abf95be81
pkgname = gentor
diff --git a/PKGBUILD b/PKGBUILD
index 902c47a41d1f..b2a0b5b2939f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,12 @@ arch=(any)
url="https://github.com/ChihebBayouli/gentor"
license=('custom')
depends=(wget curl systemd iptables)
-source=("https://github.com/ChihebBayouli/gentor/releases/download/v0.2/setup.bin")
+source=("https://github.com/ChihebBayouli/gentor/releases/download/v0.2/setup.sh")
install=.INSTALL
-md5sums=('1a3e3ea7ce4c827483adfa31030ab041')
+md5sums=('b0cb18aac523c689a12a223abf95be81')
build() {
- chmod +x setup.bin
+ chmod +x setup.sh
}
package() {
- sudo ./setup.bin
+ sudo ./setup.sh
} \ No newline at end of file