summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2021-05-21 15:44:15 +0800
committerlilac2021-05-21 15:44:15 +0800
commit3fdef1aa29ba095587e13fdca871e7319fe75b4b (patch)
tree7a82a40c3c8bbc9064cccf11725760a162247e5a
parentfb1562391c22779eae01e85f1dc6795cac8c93ae (diff)
downloadaur-3fdef1aa29ba095587e13fdca871e7319fe75b4b.tar.gz
[lilac] updated to 0.21.0-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 35dc931a430f..0f934d321b11 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-libsass
pkgdesc = Sass for Python: A straightforward binding of libsass for Python.
- pkgver = 0.20.1
- pkgrel = 2
+ pkgver = 0.21.0
+ pkgrel = 1
url = https://sass.github.io/libsass-python/
arch = x86_64
license = MIT License
@@ -10,8 +10,8 @@ pkgbase = python-libsass
depends = libsass
depends = python-setuptools
provides = sassc
- source = https://files.pythonhosted.org/packages/source/l/libsass/libsass-0.20.1.tar.gz
- sha256sums = e0e60836eccbf2d9e24ec978a805cd6642fa92515fbd95e3493fee276af76f8a
+ source = https://files.pythonhosted.org/packages/source/l/libsass/libsass-0.21.0.tar.gz
+ sha256sums = d5ba529d9ce668be9380563279f3ffe988f27bc5b299c5a28453df2e0b0fbaf2
pkgname = python-libsass
diff --git a/PKGBUILD b/PKGBUILD
index 82093355bed7..4bd4a67ed9bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
_name=libsass
pkgname=python-libsass
-pkgver=0.20.1
-pkgrel=2
+pkgver=0.21.0
+pkgrel=1
pkgdesc="Sass for Python: A straightforward binding of libsass for Python."
arch=('x86_64')
url="https://sass.github.io/libsass-python/"
@@ -9,16 +9,16 @@ license=('MIT License')
depends=('python-six' 'libsass' 'python-setuptools')
makedepends=('gcc')
provides=('sassc')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/libsass-0.20.1.tar.gz")
-sha256sums=('e0e60836eccbf2d9e24ec978a805cd6642fa92515fbd95e3493fee276af76f8a')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/libsass-0.21.0.tar.gz")
+sha256sums=('d5ba529d9ce668be9380563279f3ffe988f27bc5b299c5a28453df2e0b0fbaf2')
build() {
- cd "$srcdir/libsass-0.20.1"
+ cd "$srcdir/libsass-0.21.0"
python3 setup.py build
}
package() {
- cd "$srcdir/libsass-0.20.1"
+ cd "$srcdir/libsass-0.21.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files