summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGustavo Alvarez2016-03-15 18:35:57 +0100
committerGustavo Alvarez2016-03-15 18:36:39 +0100
commit4051c72be37f94c9e0bc8830646edc5c9eacb8fe (patch)
tree76d36cdb6a1347d880aa7409e31b2bdb3b544f7a
parent7ba60be2eae2cfdb32b9d5702a4c390043186ab4 (diff)
downloadaur-4051c72be37f94c9e0bc8830646edc5c9eacb8fe.tar.gz
remove -mno-xop
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 10d38314208f..a650bb7da41c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,15 @@
_plug=dfttest
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r3.6.g2b7bd20
+pkgver=r3.9.gbe43cc7
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=171678'
license=('GPL')
-depends=('vapoursynth' 'fftw')
+depends=('vapoursynth'
+ 'fftw'
+ )
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -22,9 +24,10 @@ pkgver() {
build() {
cd "${_plug}"
- ./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS} -mno-xop" \
- --extra-ldflags="${LDFLAGS}"
+ ./configure \
+ --install="${pkgdir}/usr/lib/vapoursynth" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
+ --extra-ldflags="${LDFLAGS}"
make
}