summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDevin J. Pohly2018-08-22 00:26:45 -0500
committerDevin J. Pohly2018-08-22 00:26:45 -0500
commit419a3dd8f1393c786ee3fbcc645649b140115bce (patch)
tree245e095d6f0cfe152258d92eaaf30fde5b6a37aa
parent644c890bc006b7c370c8a4c47c1ebbb8b67458e4 (diff)
downloadaur-419a3dd8f1393c786ee3fbcc645649b140115bce.tar.gz
add provides=stint
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 455c19068caf..2ce3c172b939 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,14 @@
pkgbase = stint-git
pkgdesc = Simple, suckless-style color grabber for X11
pkgver = 20120807
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/djpohly/stint
arch = i686
arch = x86_64
license = GPL
makedepends = git
depends = libx11
+ provides = stint
source = git://github.com/djpohly/stint.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 464866271c37..7d56c4dbc353 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
# Maintainer: Devin J. Pohly <djpohly@gmail.com>
pkgname=stint-git
-_gitname=stint
+_pkgname=stint
pkgver=20120807
-pkgrel=1
+pkgrel=2
pkgdesc="Simple, suckless-style color grabber for X11"
arch=(i686 x86_64)
url="https://github.com/djpohly/stint"
license=('GPL')
depends=('libx11')
makedepends=('git')
+provides=("$_pkgname")
source=('git://github.com/djpohly/stint.git')
sha256sums=('SKIP')
build() {
- cd "$srcdir/$_gitname"
+ cd "$srcdir/$_pkgname"
make
}
package() {
- cd "$srcdir/$_gitname"
+ cd "$srcdir/$_pkgname"
make destdir="$pkgdir/" install
}