summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarl Smedstad2024-01-10 19:24:39 +0100
committerCarl Smedstad2024-01-10 19:24:39 +0100
commit4317392e812c7edb3b89bb07a5e0e902e3fe5b5a (patch)
tree7562bb5112d1265cce20521c0f1d7cfa3671dbee
parent877dee1c32267641d62605027705d665374177e3 (diff)
downloadaur-4317392e812c7edb3b89bb07a5e0e902e3fe5b5a.tar.gz
Publish version 10.22.2-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0435f5f3e84a..354e854184d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = azcopy
pkgdesc = A command-line utility designed for copying data to/from Microsoft Azure
- pkgver = 10.22.1
+ pkgver = 10.22.2
pkgrel = 1
url = https://github.com/Azure/azure-storage-azcopy
arch = x86_64
@@ -12,7 +12,7 @@ pkgbase = azcopy
license = MIT
makedepends = go
depends = glibc
- source = azcopy-10.22.1.tar.gz::https://github.com/Azure/azure-storage-azcopy/archive/v10.22.1.tar.gz
- sha512sums = 139913d6c9e3591cce8cd05df5d97d8ace2f294716b34003f37b6beb3a8ff4d93f7e1ae9ddabd7dbec66e113a16df6fbc6046f8a340117cf6d53eae5e6fa0b77
+ source = azcopy-10.22.2.tar.gz::https://github.com/Azure/azure-storage-azcopy/archive/v10.22.2.tar.gz
+ sha512sums = c5bb7de120fb0259c1bfc01d81886835d1ecd0d4ee11b783027da431aed62f0cd8fbcde07d3ce92d38210bb50156554417a0ff39fc99e4886f817684eaf8e4ee
pkgname = azcopy
diff --git a/PKGBUILD b/PKGBUILD
index ef5edcb54789..b7e113c00862 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Jonas Heinrich <onny@project-insanity.org>
pkgname=azcopy
-pkgver=10.22.1
+pkgver=10.22.2
pkgrel=1
pkgdesc="A command-line utility designed for copying data to/from Microsoft Azure"
arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -14,7 +14,7 @@ license=('MIT')
depends=('glibc')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::$url/archive/v${pkgver}.tar.gz")
-sha512sums=('139913d6c9e3591cce8cd05df5d97d8ace2f294716b34003f37b6beb3a8ff4d93f7e1ae9ddabd7dbec66e113a16df6fbc6046f8a340117cf6d53eae5e6fa0b77')
+sha512sums=('c5bb7de120fb0259c1bfc01d81886835d1ecd0d4ee11b783027da431aed62f0cd8fbcde07d3ce92d38210bb50156554417a0ff39fc99e4886f817684eaf8e4ee')
prepare() {
cd "${srcdir}/azure-storage-azcopy-${pkgver}"
@@ -32,7 +32,7 @@ build() {
export CGO_LDFLAGS="$LDFLAGS"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- go build -v -o azcopy
+ go build -v -buildvcs=false -o azcopy
# Completions
./azcopy completion bash > azcopy.bash