summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2017-06-10 14:08:08 -0400
committerChris Severance2017-06-10 14:08:08 -0400
commit43eb0a3cf8383c38c17b8eef3c1726c281470b57 (patch)
tree30cecf7d8153179d2e6c3021913e8ad4b3753772
parent781a08f36c7ec5c176c5aad49c60719f05e30515 (diff)
downloadaur-43eb0a3cf8383c38c17b8eef3c1726c281470b57.tar.gz
Fix grep warning
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 730465c35c40..415d45016cc1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -180,7 +180,7 @@ prepare() {
local _ncodefound=0
local _lwrapper
for _lwrapper in 'usr/lib/cups/filter'/*; do
- if grep -q "$(basename "${_lwrapper}")" 'usr/share/cups/model'/*.ppd || grep -q "$(basename "${_lwrapper}")" 'usr/share/cups/model/Brother'/*.ppd; then
+ if grep -sq "$(basename "${_lwrapper}")" 'usr/share/cups/model'/*.ppd || grep -sq "$(basename "${_lwrapper}")" 'usr/share/cups/model/Brother'/*.ppd; then
_nppdfound=$((_nppdfound+1))
fi
if grep -q "${_brcupsconf}" "${_lwrapper}"; then