summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoripochto2022-08-09 15:03:25 +0300
committeripochto2022-08-09 15:03:25 +0300
commit4440062e6ae1654ca23b7d91d8ed6d5a8147b473 (patch)
treee00afe0275091d09ae3a8d604f887419a8dbc93c
parente5faa35fc79a5849405843837c8e6bf748d1df6a (diff)
downloadaur-4440062e6ae1654ca23b7d91d8ed6d5a8147b473.tar.gz
Updated to version 3.3.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 44ae41e342be..24bf8644bdae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = wargus
pkgdesc = Warcraft2 Mod that allows you to play Warcraft2 with the Stratagus engine
- pkgver = 3.2.0
+ pkgver = 3.3.1
pkgrel = 1
url = https://github.com/wargus/wargus
arch = i686
arch = x86_64
license = GPL
makedepends = cmake
- depends = stratagus=3.2.0
+ depends = stratagus=3.3.1
depends = ffmpeg2theora
depends = cdparanoia
depends = timidity++
@@ -16,7 +16,7 @@ pkgbase = wargus
optdepends = dialog: console UI for data extractor
optdepends = fluidsynth: midi music support
optdepends = soundfont-fluid: sound font for midi music support
- source = https://github.com/Wargus/wargus/archive/v3.2.0.tar.gz
- md5sums = cf44515426df08736f38cba9d2f5cf36
+ source = https://github.com/Wargus/wargus/archive/v3.3.1.tar.gz
+ md5sums = bf45f3cb353b6051413f81feecf34fc3
pkgname = wargus
diff --git a/PKGBUILD b/PKGBUILD
index df9ae81f666b..ba7afef1850e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Thaodan <theodorstormgrade@gmail.com>
pkgname=wargus
-pkgver=3.2.0
+pkgver=3.3.1
pkgrel=1
pkgdesc="Warcraft2 Mod that allows you to play Warcraft2 with the Stratagus engine"
arch=("i686" "x86_64")
@@ -23,11 +23,11 @@ optdepends=(
'soundfont-fluid: sound font for midi music support'
)
source=("https://github.com/Wargus/$pkgname/archive/v${pkgver}.tar.gz")
-md5sums=('cf44515426df08736f38cba9d2f5cf36')
+md5sums=('bf45f3cb353b6051413f81feecf34fc3')
build() {
cd ${srcdir}
- cmake "${pkgname}-${pkgver}" -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DGAMEDIR=/usr/bin -Bbuild
+ cmake "${pkgname}-${pkgver}" -DCMAKE_INSTALL_PREFIX=/usr -DGAMEDIR=/usr/bin -Bbuild
make -C build
}