summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2019-02-27 12:18:42 +0000
committerGrey Christoforo2019-02-27 12:18:42 +0000
commit449b6c7ac5540961c6e3401510ffcb5712039d2d (patch)
treeebd7ce6a6a015cb3122380e43ff6b98339519eb2
parentbd6ba24cb857afb4bde8ba6b7900ecb79edd32a6 (diff)
downloadaur-449b6c7ac5540961c6e3401510ffcb5712039d2d.tar.gz
version bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3884e3515c79..f97879853394 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-mutovis-analysis
pkgdesc = Python QT batch curve fitting GUI tool for solar cell IV data files
- pkgver = 3.0.1
+ pkgver = 3.0.2
pkgrel = 1
url = https://github.com/mutovis/analysis-software
arch = any
@@ -17,8 +17,8 @@ pkgbase = python-mutovis-analysis
depends = python-dill
depends = python-pyqt5
depends = python-uncertainties
- source = https://github.com/mutovis/analysis-software/archive/v3.0.1.tar.gz
- sha256sums = 986ba2158f45b6a2dc1f0e581ebc777ad4ede1bd749af7cc3570579045e7e70f
+ source = https://github.com/mutovis/analysis-software/archive/v3.0.2.tar.gz
+ sha256sums = 5ee144f1dd1026a6f382d575dc714bfa16ceeac5d1e24778a1be3fabb39270f7
pkgname = python-mutovis-analysis
diff --git a/PKGBUILD b/PKGBUILD
index 1bd18f007a2f..895b6385653a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-mutovis-analysis
_pkgname=analysis-software
-pkgver=3.0.1
+pkgver=3.0.2
pkgrel=1
pkgdesc="Python QT batch curve fitting GUI tool for solar cell IV data files"
arch=('any')
@@ -11,7 +11,7 @@ license=('GPL-3.0')
depends=('python' 'python-numpy' 'python-matplotlib' 'python-scipy' 'python-h5py' 'python-sympy' 'python-mpmath' 'python-lmfit' 'python-dill' 'python-pyqt5' 'python-uncertainties')
makedepends=('python-setuptools')
source=("https://github.com/mutovis/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('986ba2158f45b6a2dc1f0e581ebc777ad4ede1bd749af7cc3570579045e7e70f')
+sha256sums=('5ee144f1dd1026a6f382d575dc714bfa16ceeac5d1e24778a1be3fabb39270f7')
build() {
cd "$srcdir/$_pkgname-$pkgver"
@@ -22,7 +22,7 @@ build() {
package(){
cd "$srcdir/$_pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- chmod +x $pkgdir/usr/bin/h52csv
+ chmod +x "$pkgdir/usr/bin/h52csv"
}
# vim:ts=2:sw=2:et: