summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-07-16 19:43:36 +0300
committerDimitris Kiziridis2020-07-16 19:43:36 +0300
commit4539a963fc0a0ae178d6bf37276872a4a9a0179d (patch)
tree3cc4ee7ec56fad9dd242a5ddaa83d5f7e03a4d5d
parent3ef5f79ca9b389e7af9c680b7741a9d8880d2941 (diff)
downloadaur-4539a963fc0a0ae178d6bf37276872a4a9a0179d.tar.gz
fix pkgbuild
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a0011f444659..34dfe70d2713 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,14 @@
pkgbase = bluetooth-unlock
pkgdesc = Simple script to unlock your Linux based Computer using a Bluetooth device when nearby
- pkgver = V1RC9
+ pkgver = 1RC9
pkgrel = 1
url = https://github.com/LethalEthan/Bluetooth-Unlock
arch = any
license = MIT
depends = python-pybluez
depends = tar
- source = bluetooth-unlock-V1RC9.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V1RC9.tar.gz
+ depends = bluez-utils
+ source = bluetooth-unlock-1RC9.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V1RC9.tar.gz
sha256sums = dbd86cfbc47ae77a8f1369902f893eea420f7ea69dc6a58c5a30f4d60489a568
pkgname = bluetooth-unlock
diff --git a/PKGBUILD b/PKGBUILD
index b6e00bb1cd91..e25c62a39c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=bluetooth-unlock
-pkgver=V1RC9
+pkgver=1RC9
pkgrel=1
pkgdesc='Simple script to unlock your Linux based Computer using a Bluetooth device when nearby'
arch=('any')
url='https://github.com/LethalEthan/Bluetooth-Unlock'
license=('MIT')
depends=('python-pybluez'
- 'tar')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-${pkgver}.tar.gz")
+ 'tar'
+ 'bluez-utils')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/LethalEthan/Bluetooth-Unlock/archive/BU-V${pkgver}.tar.gz")
sha256sums=('dbd86cfbc47ae77a8f1369902f893eea420f7ea69dc6a58c5a30f4d60489a568')
package() {
- cd "Bluetooth-Unlock-BU-${pkgver}"
+ cd "Bluetooth-Unlock-BU-V${pkgver}"
install -Dm755 Bluetooth-Unlock.py "${pkgdir}/usr/bin/${pkgname}"
install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}