summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEinBaum2018-04-13 16:02:51 +0200
committerEinBaum2018-04-13 16:02:51 +0200
commit4550fe2a5365d8b610aee7ecbc682d797ee26b26 (patch)
tree55b3bb33f047ad3e8affa4acdc62d991fde64d05
parent3e50f19b8ac4e8bac8710d81759bc716643979e7 (diff)
downloadaur-4550fe2a5365d8b610aee7ecbc682d797ee26b26.tar.gz
remove executable bits from source files
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62376295784f..c6efbf5aea94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,4 +24,7 @@ package() {
'Windows Se7en Blue' \
'Windows Vista' \
$pkgdir/usr/share/themes
+
+ find $pkgdir/usr/ -type f -exec chmod 644 {} \;
+ find $pkgdir/usr/ -type d -exec chmod 755 {} \;
}