summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorluspi2024-01-18 12:30:56 -0600
committerluspi2024-01-18 12:30:56 -0600
commit47f6c7d6b002b2e01de8a141c723724bf3237bd2 (patch)
treedde934f786a6095a7855fdcfba3bb0df3a72d145
parentec905af36ed38f0fcbd2e7e7a1ed41762a3148c0 (diff)
downloadaur-47f6c7d6b002b2e01de8a141c723724bf3237bd2.tar.gz
Update to v4.2
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d79c99c9a4ec..c696ae2eca33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = photoqt
pkgdesc = Fast and highly configurable image viewer with a simple and nice interface.
- pkgver = 4.1
+ pkgver = 4.2
pkgrel = 1
url = http://photoqt.org/
arch = x86_64
@@ -26,7 +26,7 @@ pkgbase = photoqt
optdepends = libqpsd-git: PSB/PSD support
optdepends = xcftools: XCF support
optdepends = poppler-qt6: PDF support
- source = https://photoqt.org/downloads/source/photoqt-4.1.tar.gz
- sha256sums = bf14191654b80be0e0f48e8129e31414e607cfbe1ddbc81b849948a7148a4efb
+ source = https://photoqt.org/downloads/source/photoqt-4.2.tar.gz
+ sha256sums = 394aaccaf9afe9c7090f371601e4b538e98ad9e5ce08480692dcfa184533a00f
pkgname = photoqt
diff --git a/PKGBUILD b/PKGBUILD
index 5c452b7679c5..cb631fa50697 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: archtux <antonio dot arias99999 at gmail dot com>
pkgname=photoqt
-pkgver=4.1
+pkgver=4.2
pkgrel=1
pkgdesc="Fast and highly configurable image viewer with a simple and nice interface."
arch=('x86_64')
@@ -16,7 +16,7 @@ optdepends=('libqpsd-git: PSB/PSD support'
'poppler-qt6: PDF support')
makedepends=('cmake' 'qt6-tools' 'extra-cmake-modules')
source=(https://photoqt.org/downloads/source/$pkgname-$pkgver.tar.gz)
-sha256sums=('bf14191654b80be0e0f48e8129e31414e607cfbe1ddbc81b849948a7148a4efb')
+sha256sums=('394aaccaf9afe9c7090f371601e4b538e98ad9e5ce08480692dcfa184533a00f')
prepare() {
cd $srcdir/$pkgname-$pkgver
@@ -24,8 +24,8 @@ prepare() {
# To build PhotoQt with less features, add -Dxxxx=OFF to
# the next line (where xxxx is the respective CMake option).
# to use GraphicsMagick instead of ImageMagick add: -DIMAGEMAGICK=OFF -DGRAPHICSMAGICK=ON
- cmake . -DCMAKE_INSTALL_PREFIX=/usr -DFREEIMAGE=OFF -DDEVIL=OFF -DPOPPLER=OFF -DIMAGEMAGICK=ON -DGRAPHICSMAGICK=OFF -DLIBVIPS=OFF -DVIDEO_MPV=ON -DCHROMECAST=OFF -DRESVG=ON
-
+ cmake . -DCMAKE_INSTALL_PREFIX=/usr -DFREEIMAGE=OFF -DDEVIL=OFF -DPOPPLER=OFF -DQTPDF=ON -DIMAGEMAGICK=ON -DGRAPHICSMAGICK=OFF -DLIBVIPS=OFF -DVIDEO_MPV=ON -DCHROMECAST=ON -DRESVG=ON
+
}
build() {