summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-09-23 03:47:11 +0800
committerUniversebenzene2021-09-23 03:47:11 +0800
commit48aa6571e14ce045074d0d3f23e7aa6038385312 (patch)
treea2f7a23682cd3f557b901d6f7a0c3d26c7032248
parentb50c93993b992c1a7ea8ad258a82d5765cc35f18 (diff)
downloadaur-48aa6571e14ce045074d0d3f23e7aa6038385312.tar.gz
Update to version 1.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7f505d1cc8d3..a7c2f060c506 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-sphinx-astropy
pkgdesc = Sphinx extensions and configuration specific to the Astropy project
- pkgver = 1.5
+ pkgver = 1.6.0
pkgrel = 1
url = https://github.com/astropy/sphinx-astropy
arch = i686
@@ -13,8 +13,8 @@ pkgbase = python-sphinx-astropy
depends = python-sphinx-gallery
depends = python-numpydoc
depends = python-pillow
- depends = python-pytest-doctestplus>=0.10.1
- source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.5.tar.gz
- md5sums = 9e11a1dad7d96cd93390b635309adaa6
+ depends = python-pytest-doctestplus>=0.11.0
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.6.0.tar.gz
+ md5sums = 81cff8f392fbe9662e2b44c90f79e37d
pkgname = python-sphinx-astropy
diff --git a/PKGBUILD b/PKGBUILD
index 584faa0e621b..f7ec2f09ef5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-sphinx-astropy
_pyname=${pkgname#python-}
-pkgver=1.5
+pkgver=1.6.0
pkgrel=1
pkgdesc="Sphinx extensions and configuration specific to the Astropy project"
arch=('i686' 'x86_64')
url="https://github.com/astropy/sphinx-astropy"
license=('BSD')
-depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow' 'python-pytest-doctestplus>=0.10.1')
+depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow' 'python-pytest-doctestplus>=0.11.0')
makedepends=('python-setuptools')
#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('9e11a1dad7d96cd93390b635309adaa6')
+md5sums=('81cff8f392fbe9662e2b44c90f79e37d')
build() {
cd ${srcdir}/${_pyname}-${pkgver}