summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2021-11-30 20:51:31 +0100
committerFabioLolix2021-11-30 20:51:31 +0100
commit495e64702b763d69f09d729087045cdd43ae0dce (patch)
tree1ab54dc4ace97ece7ed15fe926568373ecc1b317
parentd0e8250ea02d76d01fe4a0ff3d5554d34550c06e (diff)
downloadaur-495e64702b763d69f09d729087045cdd43ae0dce.tar.gz
revision
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd78376a26fa..b9a66422af50 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = inxi-perl-git
pkgdesc = Pinxi, development branch of inxi, a full featured CLI system information tool
- pkgver = r4153.fe6666c6
+ pkgver = r4548.0e8a7d5b
pkgrel = 2
url = https://smxi.org/docs/inxi.htm
arch = any
@@ -21,7 +21,7 @@ pkgbase = inxi-perl-git
optdepends = ipmitool: -s IPMI sensors
optdepends = kmod: inxi -Ax,-Nx module version
optdepends = lm_sensors: inxi -s sensors output
- optdepends = mesa-demos: inxi -G glx info
+ optdepends = mesa-utils: inxi -G glx info
optdepends = net-tools: inxi -i ip lan-deprecated
optdepends = perl-io-socket-ssl: -U; -w,-W; -i (if dig not installed)
optdepends = perl-cpanel-json-xs: --output json - required for export
@@ -40,4 +40,3 @@ pkgbase = inxi-perl-git
sha256sums = SKIP
pkgname = inxi-perl-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 2ee8174fda09..474bce1cc235 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: FadeMind <fademind@gmail.com>
pkgname=inxi-perl-git
-pkgver=r4153.fe6666c6
+pkgver=r4548.0e8a7d5b
pkgrel=2
pkgdesc="Pinxi, development branch of inxi, a full featured CLI system information tool"
arch=(any)
@@ -22,7 +22,7 @@ optdepends=(
"ipmitool: -s IPMI sensors"
"kmod: inxi -Ax,-Nx module version"
"lm_sensors: inxi -s sensors output"
- "mesa-demos: inxi -G glx info"
+ "mesa-utils: inxi -G glx info"
"net-tools: inxi -i ip lan-deprecated"
"perl-io-socket-ssl: -U; -w,-W; -i (if dig not installed)"
"perl-cpanel-json-xs: --output json - required for export"
@@ -49,6 +49,6 @@ pkgver() {
package() {
cd "$srcdir/${pkgname/-perl-git/}"
install -D -m755 pinxi "$pkgdir/usr/bin/pinxi"
- install -D -m755 pinxi.1 "$pkgdir/usr/share/man/man1/pinxi.1.gz"
+ install -D -m644 pinxi.1 "$pkgdir/usr/share/man/man1/pinxi.1.gz"
}