summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwicast2015-08-09 21:43:58 +0800
committerwicast2015-08-09 21:43:58 +0800
commit4a1ca032654af05c9a568182407d58249b06a7d4 (patch)
tree995a013c00b1795306c896e6f1787012b259e3e1
downloadaur-4a1ca032654af05c9a568182407d58249b06a7d4.tar.gz
Initial import
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD30
2 files changed, 48 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..10bcdabd8b16
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = xcursor-menda-git
+ pkgdesc = Cursor theme - part of the Manjaro Menda set
+ pkgver = r4.e350325
+ pkgrel = 2
+ url = http://www.manjaro.org
+ arch = any
+ license = GPL3
+ makedepends = binutils
+ makedepends = git
+ depends = libxcursor
+ provides = xcursor-menda
+ conflicts = xcursor-menda
+ replaces = xcursor-menda
+ source = git+https://github.com/anexation/menda-cursor.git
+ md5sums = SKIP
+
+pkgname = xcursor-menda-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27739260a29f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: wicast <wicastchen at hotmail dot com>
+# Maintainer: Lane Wiscombe <assassin.anex@gmail.com>
+# Contributor: Alexandru Ianu <alexandru.ianu@gmail.com>
+
+pkgname=xcursor-menda-git
+_gitname=menda-cursor
+pkgver=r4.e350325
+pkgrel=2
+pkgdesc="Cursor theme - part of the Manjaro Menda set"
+arch=('any')
+url="http://www.manjaro.org"
+license=('GPL3')
+depends=('libxcursor')
+makedepends=('binutils' 'git')
+provides=('xcursor-menda')
+replaces=('xcursor-menda')
+conflicts=('xcursor-menda')
+source=(git+https://github.com/anexation/${_gitname}.git)
+md5sums=('SKIP')
+
+pkgver() {
+ cd ${srcdir}/menda-cursor
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+
+package() {
+ mkdir -p $pkgdir/usr/share/icons
+ cp -a $srcdir/menda-cursor/Menda-Cursor/ $pkgdir/usr/share/icons/
+}
+