summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Swanson2015-06-09 01:59:24 -0700
committerMike Swanson2015-06-09 01:59:24 -0700
commit4c17f2263871d4bed7ce6cb67863fecd0b4ce946 (patch)
tree450a16bc85b907f0ef6cb66e1ac9068fdccc055e
parente4ca8db05ba4493173069cc4e08446d8363bb103 (diff)
downloadaur-4c17f2263871d4bed7ce6cb67863fecd0b4ce946.tar.gz
Quote instaces of $pkgdir/$srcdir, use httpredir instead of ftp.debian.org
-rw-r--r--.SRCINFO5
-rw-r--r--ChangeLog34
-rw-r--r--PKGBUILD15
3 files changed, 8 insertions, 46 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 33a6994af628..7e23d3d04f14 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,12 @@
pkgbase = fatattr
pkgdesc = Display or change attributes on a FAT filesystem
pkgver = 1.0.1
- pkgrel = 5
+ pkgrel = 6
url = http://kernel.org/pub/linux/utils/fs/fat/fatattr/
- changelog = ChangeLog
arch = i686
arch = x86_64
license = GPL2
- source = http://ftp.debian.org/debian/pool/main/f/fatattr/fatattr_1.0.1.orig.tar.xz
+ source = http://httpredir.debian.org/debian/pool/main/f/fatattr/fatattr_1.0.1.orig.tar.xz
sha256sums = 2dd7208dc259118dffa761ebd9ea509de635578b57cb871f836aa8dd66651d11
pkgname = fatattr
diff --git a/ChangeLog b/ChangeLog
deleted file mode 100644
index e4cdbfb5c2ca..000000000000
--- a/ChangeLog
+++ /dev/null
@@ -1,34 +0,0 @@
-2014-05-28 Mike Swanson <mikeonthecomputer@gmail.com>
-
- * 1.0.1-5 :
- Remove dependency on glibc, it's a base package and
- unnecessary to explicitly specify it.
-
- Remove ".us" from the Debian mirror URL. Debian's geo-
- location servers should sort out the best mirror for any
- given person in the world.
-
- Change license to GPL2 explicitly.
-
-2012-11-21 Mike Swanson <mikeonthecomputer@gmail.com>
-
- * 1.0.1-4 :
- Upstream source disappeared; use Debian mirror instead.
-
-
-2010-07-16 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
-
- * 1.0.1-3 :
- PKGBUILD update for pacman-3.4 conventions
-
-
-2009-05-21 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
-
- * 1.0.1-2 :
- Replaced in my '# Contributor:' line by '# Maintainer:'
-
-
-2009-03-19 Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
-
- * 1.0.1-1 :
- Initial release.
diff --git a/PKGBUILD b/PKGBUILD
index 24e17f9fd138..a941e7baf367 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,23 @@
# Maintainer: Mike Swanson <mikeonthecomputer@gmail.com>
-# Old Maintainer: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
pkgname=fatattr
pkgver=1.0.1
-pkgrel=5
+pkgrel=6
pkgdesc="Display or change attributes on a FAT filesystem"
arch=('i686' 'x86_64')
url="http://kernel.org/pub/linux/utils/fs/fat/fatattr/"
license=('GPL2')
-changelog='ChangeLog'
-source=(http://ftp.debian.org/debian/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.xz)
+source=(http://httpredir.debian.org/debian/pool/main/f/${pkgname}/${pkgname}_${pkgver}.orig.tar.xz)
sha256sums=('2dd7208dc259118dffa761ebd9ea509de635578b57cb871f836aa8dd66651d11')
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd "$srcdir/$pkgname-$pkgver"
./configure --prefix=/usr
make
}
package() {
- cd $srcdir/$pkgname-$pkgver
- make INSTALLROOT=$pkgdir install
+ cd "$srcdir/$pkgname-$pkgver"
+ make INSTALLROOT="$pkgdir" install
}
-
-# vim:set ts=2 sw=2 et: