summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlwsk2018-03-31 14:21:51 +0200
committerlwsk2018-03-31 14:21:51 +0200
commit4ddabb5305b9cde5ea9ac44c23a3ff0f822e2e9a (patch)
tree93b2b144e9bb14316099708427307dfb2925ac2a
parente51fe55613b68f80decb7626b50b299e1222bf43 (diff)
downloadaur-4ddabb5305b9cde5ea9ac44c23a3ff0f822e2e9a.tar.gz
patching...
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99192ded87b4..31be411b7642 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,10 @@ package() {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --no-deps PyQt5
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --no-deps termcolor
- python -O -m compileall "${pkgdir}/termcolor"
+ python -O -m compileall "${pkgdir}/openleecher/pyinstaller"
+ python -O -m compileall "${pkgdir}/openleecher/psutil"
+ python -O -m compileall "${pkgdir}/openleecher/PyQt5"
+ python -O -m compileall "${pkgdir}/openleecher/termcolor"
pyinstaller -F ../openleecher.py