summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Doppler2015-08-13 23:52:02 +0200
committerSimon Doppler2015-08-13 23:52:02 +0200
commit4deda407132783044cd5758f1679cbb0e60ff91a (patch)
treee6bd2de7b93acb52b9050d19a91d355a0dd3b4c2
downloadaur-4deda407132783044cd5758f1679cbb0e60ff91a.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD26
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..37c507b45013
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = console-tdm-git
+ pkgver = 1
+ pkgrel = 1
+ url = http://qelectrotech.org/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = xorg-xinit
+ optdepends = dialog: for curses UI
+ provides = qelectrotech
+ source = git://github.com/dopsi/console-tdm
+ sha1sums = SKIP
+
+pkgname = console-tdm-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..600a83f1b349
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Simon Doppler (dopsi) <dop.simon@gmail.com>
+pkgname=console-tdm-git
+pkgver=1
+pkgrel=1
+pkgdesc='Console display manager based on CDM'
+arch=('any')
+url='http://github.com/dopsi/console-tdm'
+license=('GPL')
+provides=('console-tdm')
+depends=('xorg-xinit')
+optdepends=('dialog: for curses UI')
+source=('git://github.com/dopsi/console-tdm')
+sha1sums=('SKIP')
+
+_gitname=console-tdm
+
+build() {
+ echo "No build required"
+}
+
+package() {
+ cd "$_gitname"
+ make PREFIX="$pkgdir/usr" install
+}
+
+# vim:ts=4:sw=4:expandtab