summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsti2d2018-05-21 08:13:23 +0200
committersti2d2018-05-21 08:13:23 +0200
commit4f3087e4fdf3b16dd61766ed6f3b485e6d03c980 (patch)
tree4f2cc17b0bbcb1797413ed2ceef7296d55089442
parent04045b1c11befe523d5bec4da7e5cf95556f4e35 (diff)
downloadaur-4f3087e4fdf3b16dd61766ed6f3b485e6d03c980.tar.gz
Version bumb
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bdeda6b75269..1b266352edee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = django-redis
pkgdesc = Full featured redis cache backend for Django
- pkgver = 4.8.0
- pkgrel = 1
+ pkgver = 4.9.0
+ pkgrel = 0
url = https://github.com/niwinz/django-redis
arch = any
license = BSD
makedepends = python
makedepends = python-setuptools
makedepends = python-redis
- source = https://github.com/niwinz/django-redis/archive/4.8.0.tar.gz
- md5sums = 4464b99d729289fa06a726e68a2035b9
+ source = https://pypi.io/packages/source/d/django-redis/django-redis-4.9.0.tar.gz
+ sha256sums = 15b47faef6aefaa3f47135a2aeb67372da300e4a4cf06809c66ab392686a2155
pkgname = python-django-redis
diff --git a/PKGBUILD b/PKGBUILD
index 8307fab7e09c..5b71ba569b90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,21 @@
pkgbase=django-redis
pkgname=('python-django-redis')
-pkgver=4.8.0
-pkgrel=1
+pkgver=4.9.0
+pkgrel=0
pkgdesc="Full featured redis cache backend for Django"
arch=('any')
license=('BSD')
url="https://github.com/niwinz/django-redis"
makedepends=('python' 'python-setuptools' 'python-redis')
-source=("https://github.com/niwinz/${pkgbase}/archive/${pkgver}.tar.gz")
-md5sums=('4464b99d729289fa06a726e68a2035b9')
+source=("https://pypi.io/packages/source/d/${pkgbase}/${pkgbase}-${pkgver}.tar.gz")
+#source=("https://github.com/niwinz/${pkgbase}/archive/${pkgver}.tar.gz")
+sha256sums=('15b47faef6aefaa3f47135a2aeb67372da300e4a4cf06809c66ab392686a2155')
package_python-django-redis() {
cd "${srcdir}/${pkgbase}-${pkgver}"
python setup.py install --root="${pkgdir}" -O1
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
+
+