summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Severance2019-11-29 18:30:03 -0500
committerChris Severance2019-11-29 18:30:03 -0500
commit4f638d56beba989fffc3b62862bcace987ee2b79 (patch)
tree44e2ea38a92a4bbed69a4b9dba0abda986d2d67c
parent521d35bae72c41dc6a027982593de5214dd136b2 (diff)
downloadaur-4f638d56beba989fffc3b62862bcace987ee2b79.tar.gz
autu: Update to 3.16.0-1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c1db48f5f22..1197252f2f8a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
# Generated by mksrcinfo v8
-# Wed Nov 13 01:22:55 UTC 2019
+# Fri Nov 29 23:30:03 UTC 2019
pkgbase = aws-eb-cli
pkgdesc = The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli
- pkgver = 3.15.3
+ pkgver = 3.16.0
pkgrel = 1
url = https://pypi.python.org/pypi/awsebcli
arch = any
license = Apache
makedepends = python
makedepends = python-distribute
- source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.15.3.tar.gz
- sha256sums = 9950995e348374d5957456a7cc74463e21f6aa0d0b5da539f6bc7e954493b887
+ source = https://files.pythonhosted.org/packages/source/a/awsebcli/awsebcli-3.16.0.tar.gz
+ sha256sums = 03252f15f06f131e17644333cabe0221e446ff36fccad3d9434eeb7aef226c35
pkgname = aws-eb-cli
depends = python
- depends = python-botocore>=1.12.29
- depends = python-botocore<1.13
+ depends = python-botocore>1.13.0
+ depends = python-botocore<1.14
depends = python-cement=2.8.2
depends = python-colorama>=0.3.9
depends = python-colorama<0.4.0
diff --git a/PKGBUILD b/PKGBUILD
index f69f813060df..ea2e4482188a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybasend="${_pybase//-/}"
-pkgver='3.15.3'
+pkgver='3.16.0'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _verwatch=("https://pypi.org/simple/${_pybasend}/" "${_pybasend}-\([0-9\.]\+\)\.
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybasend: 0:1}/${_pybasend}/${_pybasend}-${pkgver}.tar.gz")
-sha256sums=('9950995e348374d5957456a7cc74463e21f6aa0d0b5da539f6bc7e954493b887')
+sha256sums=('03252f15f06f131e17644333cabe0221e446ff36fccad3d9434eeb7aef226c35')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -44,7 +44,7 @@ _fn_pydepends() {
# Paste in from setup.py. This function does NOT work in zsh.
local _requires="
requires = [
- 'botocore>=1.12.29,<1.13',
+ 'botocore>1.13.0,<1.14',
'cement==2.8.2',
'colorama>=0.3.9,<0.4.0', # use the same range that 'docker-compose' uses
'future>=0.16.0,<0.17.0',