summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicola Murino2024-03-24 08:38:21 +0100
committerNicola Murino2024-03-24 08:38:21 +0100
commit5027e15d45e8301515188891cc69c9db531540f1 (patch)
treee28d393f0aa349eb220f490ebfb2ace3420e2bc8
parent1c20210d74e80c0278736f5d77dd47a033c0c151 (diff)
downloadaur-5027e15d45e8301515188891cc69c9db531540f1.tar.gz
24.04.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dd6316884e61..15658b769331 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = yaru
pkgdesc = Yaru default ubuntu theme
- pkgver = 23.10.0
- pkgrel = 2
+ pkgver = 24.04.0
+ pkgrel = 1
url = https://github.com/ubuntu/yaru
arch = any
license = GPL3
@@ -11,8 +11,8 @@ pkgbase = yaru
options = !strip
options = !buildflags
options = staticlibs
- source = https://github.com/ubuntu/yaru/archive/23.10.0-0ubuntu2.tar.gz
- sha256sums = 2cc53cefb8f899bf7100dedad674799caf478115aafa5a8ea504770c75278108
+ source = https://github.com/ubuntu/yaru/archive/24.04.0.tar.gz
+ sha256sums = 6619d8aea0b15548350566ddfabe801cb01ed62c5e8489adbf4112aceee72959
pkgname = yaru-sound-theme
pkgdesc = Yaru default ubuntu sound theme
@@ -46,7 +46,6 @@ pkgname = yaru-icon-theme
depends = hicolor-icon-theme
depends = gtk-update-icon-cache
depends = librsvg
- depends = humanity-icon-theme
pkgname = yaru-session
pkgdesc = Yaru session
diff --git a/PKGBUILD b/PKGBUILD
index 6042de86f85c..88d9359aeb69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,8 +10,8 @@ pkgname=('yaru-sound-theme'
'yaru-metacity-theme'
'yaru-icon-theme'
'yaru-session')
-pkgver=23.10.0
-pkgrel=2
+pkgver=24.04.0
+pkgrel=1
pkgdesc="Yaru default ubuntu theme"
arch=(any)
url="https://github.com/ubuntu/yaru"
@@ -20,11 +20,11 @@ license=('GPL3')
makedepends=('meson' 'sassc' 'git')
options=('!strip' '!buildflags' 'staticlibs')
-source=("https://github.com/ubuntu/yaru/archive/${pkgver}-0ubuntu2.tar.gz")
-sha256sums=('2cc53cefb8f899bf7100dedad674799caf478115aafa5a8ea504770c75278108')
+source=("https://github.com/ubuntu/yaru/archive/${pkgver}.tar.gz")
+sha256sums=('6619d8aea0b15548350566ddfabe801cb01ed62c5e8489adbf4112aceee72959')
build() {
- arch-meson $pkgbase-$pkgver-0ubuntu2 build
+ arch-meson $pkgbase-$pkgver build
meson configure build -Dubuntu-unity=true -Dxfwm4=true
ninja -C build
}
@@ -117,7 +117,7 @@ package_yaru-metacity-theme() {
package_yaru-icon-theme() {
pkgdesc="Yaru default ubuntu icon theme"
- depends=("hicolor-icon-theme" "gtk-update-icon-cache" "librsvg" "humanity-icon-theme")
+ depends=("hicolor-icon-theme" "gtk-update-icon-cache" "librsvg")
DESTDIR="$pkgdir" ninja -C build install 2>&1 >> install.log
_delete_all_from_pkgdir_except "icon-theme"