summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrad Ackerman2021-03-19 19:35:36 -0700
committerBrad Ackerman2021-03-19 19:35:36 -0700
commit5084774f8a8794793ab6ed09d57c6207df5072df (patch)
tree40d7b072d83eef264c9e7dc79a2776ab256af96f
parentd9cb6e132ce4a69a761bedd10f7e5b5fa7edcc0c (diff)
downloadaur-5084774f8a8794793ab6ed09d57c6207df5072df.tar.gz
Bump version to 1.4.4.
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38cc9eb18559..22afd0be150b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ruby-colorls
pkgdesc = A Ruby CLI gem that beautifies the terminal's ls command, with color and font-awesome icons.
- pkgver = 1.4.3
+ pkgver = 1.4.4
pkgrel = 1
url = https://github.com/athityakumar/colorls
arch = any
@@ -11,10 +11,11 @@ pkgbase = ruby-colorls
depends = ruby-manpages
depends = ruby-rainbow
depends = ruby-unicode-display_width
- noextract = colorls-1.4.3.gem
+ depends = ruby-addressable
+ noextract = colorls-1.4.4.gem
options = !emptydirs
- source = https://rubygems.org/downloads/colorls-1.4.3.gem
- sha256sums = b8ee2ea45450c2387e33aa429d9ee8f73a70b26d73874f14e788f7f7714a2df1
+ source = https://rubygems.org/downloads/colorls-1.4.4.gem
+ sha256sums = 2bbfd38d65fc89428edf6e772dd406b4340016ca49183c5ddbc0801855f32493
pkgname = ruby-colorls
diff --git a/PKGBUILD b/PKGBUILD
index d73ca77f7f56..0b777f74f5fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@
_gemname=colorls
pkgname=ruby-$_gemname
-pkgver=1.4.3
+pkgver=1.4.4
pkgrel=1
pkgdesc='A Ruby CLI gem that beautifies the terminal'\''s ls command, with color and font-awesome icons.'
arch=(any)
url='https://github.com/athityakumar/colorls'
license=(MIT)
-depends=(ruby ruby-clocale ruby-filesize ruby-manpages ruby-rainbow ruby-unicode-display_width)
+depends=(ruby ruby-clocale ruby-filesize ruby-manpages ruby-rainbow ruby-unicode-display_width ruby-addressable)
options=(!emptydirs)
source=(https://rubygems.org/downloads/$_gemname-$pkgver.gem)
noextract=($_gemname-$pkgver.gem)
-sha256sums=('b8ee2ea45450c2387e33aa429d9ee8f73a70b26d73874f14e788f7f7714a2df1')
+sha256sums=('2bbfd38d65fc89428edf6e772dd406b4340016ca49183c5ddbc0801855f32493')
package() {
local _gemdir="$(ruby -e'puts Gem.default_dir')"