summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-06-17 16:10:29 +0200
committerM0Rf302015-06-17 16:10:29 +0200
commit50928c8abffec264a5f95455af32ee9d27ff5749 (patch)
treee62d6fa494ee31b643746e179c6336bce0f5853f
downloadaur-50928c8abffec264a5f95455af32ee9d27ff5749.tar.gz
Initial import
-rw-r--r--.AURINFO13
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
3 files changed, 50 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..199c5e42f4d5
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,13 @@
+pkgbase = python2-cexio-api-git
+ pkgdesc = CEX.IO API integration. Python sources.
+ pkgver = 16.36976c0
+ pkgrel = 1
+ url = https://github.com/matveyco/cex.io-api-python
+ arch = any
+ license = MIT
+ makedepends = git
+ depends = python2
+ source = cexio::git+https://github.com/matveyco/cex.io-api-python.git
+
+pkgname = python2-cexio-api-git
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..003c4062d683
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-cexio-api-git
+ pkgdesc = CEX.IO API integration. Python sources.
+ pkgver = 16.36976c0
+ pkgrel = 1
+ url = https://github.com/matveyco/cex.io-api-python
+ arch = any
+ license = MIT
+ makedepends = git
+ depends = python2
+ source = cexio::git+https://github.com/matveyco/cex.io-api-python.git
+ md5sums = SKIP
+
+pkgname = python2-cexio-api-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a1800b88b374
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: M0Rf30
+
+pkgname=python2-cexio-api-git
+pkgver=16.36976c0
+pkgrel=1
+pkgdesc="CEX.IO API integration. Python sources."
+arch=(any)
+url="https://github.com/matveyco/cex.io-api-python"
+license=('MIT')
+depends=('python2')
+makedepends=('git')
+source=(cexio::git+https://github.com/matveyco/cex.io-api-python.git)
+
+package() {
+ cd $srcdir/cexio
+ install -D cexapi.py $pkgdir/usr/lib/python2.7/site-packages/cexapi.py
+}
+
+pkgver() {
+ cd $srcdir/cexio
+ echo $(git rev-list --count master).$(git rev-parse --short master)
+}
+md5sums=('SKIP')