summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKaydax2023-08-01 12:15:27 -0400
committerKaydax2023-08-01 12:15:27 -0400
commit5206edd7dfb3b3c04e5929f3661cf399e4755453 (patch)
tree0195447337938dd87ad805cd068eb25af30106df
parent0cca1a89a1e8f17c4f09af846dc41a5f302aeaf8 (diff)
downloadaur-5206edd7dfb3b3c04e5929f3661cf399e4755453.tar.gz
Use MAKEFLAGS env var instead of -j
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a401a0c6a34..d4d8f8f3bf53 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = polymc-git
pkgdesc = Minecraft launcher with ability to manage multiple instances.
pkgver = 5.0.r25.g2358e6fa
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/PolyMC/PolyMC
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 9fff3c255700..d196cbce6a8c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
_pkgname=polymc
pkgname=${_pkgname}-git
pkgver=5.0.r25.g2358e6fa
-pkgrel=1
+pkgrel=2
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('i686' 'x86_64' 'aarch64')
url="https://github.com/PolyMC/PolyMC"
@@ -51,7 +51,7 @@ build() {
-DLauncher_APP_BINARY_NAME="${_pkgname}" \
-DLauncher_QT_VERSION_MAJOR="6" \
-Bbuild -SPolyMC
- cmake --build build -j$(nproc)
+ cmake --build build $MAKEFLAGS
}
package() {