summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDarshit Shah2015-08-08 12:11:19 +0530
committerDarshit Shah2015-08-08 12:12:52 +0530
commit54e8716eb8c4b416fb036a06de0b20bc2aff8dac (patch)
tree9ad12871a969bcbbb0fadec8671161013e5a47cc
downloadaur-54e8716eb8c4b416fb036a06de0b20bc2aff8dac.tar.gz
Initial import to AUR4
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD29
3 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..654f7794de42
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = gtk-theme-numix-white
+ pkgdesc = Numix White is a Gtk 3 and Gtk 2 theme, based of the original Numix theme
+ pkgver = 1.4
+ pkgrel = 3
+ url = http://thevirtualdragon.deviantart.com/art/Numix-White-Gtk-Theme-v1-4-367777347
+ arch = any
+ license = GPL3
+ depends = gtk-engine-murrine
+ source = http://fc07.deviantart.net/fs71/f/2013/132/8/3/numix_white__gtk_theme_v1_4_by_thevirtualdragon-d62yqtf.zip
+ md5sums = 08ac10bf9ca082ac70d1d7e296ee6b35
+
+pkgname = gtk-theme-numix-white
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..cca9711cbc58
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+*.pkg.tar.xz
+*.zip
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..59b105d174e0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Mantainer: Diego
+
+pkgname=gtk-theme-numix-white
+_theme=NumixWhiteTheme
+pkgver=1.4
+pkgrel=4
+pkgdesc="Numix White is a Gtk 3 and Gtk 2 theme, based of the original Numix theme"
+arch=('any')
+url="http://thevirtualdragon.deviantart.com/art/Numix-White-Gtk-Theme-v1-4-367777347"
+license=('GPL3')
+depends=('gtk-engine-murrine')
+# source=(http://fc07.deviantart.net/fs71/f/2013/132/8/3/numix_white__gtk_theme_v1_4_by_thevirtualdragon-d62yqtf.zip)
+source=('http://www.deviantart.com/download/367777347/numix_white__gtk_theme_v1_4_by_thevirtualdragon-d62yqtf.zip')
+md5sums=('fc7760300b873aa84c6208a9b4677780')
+# md5sums=('08ac10bf9ca082ac70d1d7e296ee6b35')
+
+package() {
+
+ # remove unneeded files
+ rm -f .gitignore LICENSE README
+
+ # install theme
+ install -d "$pkgdir/usr/share/themes/${_theme}"
+ cp -rv ${srcdir}/${_theme}/NumixWhite3.8/* "$pkgdir/usr/share/themes/${_theme}"
+}
+
+
+
+