summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorL. Bradley LaBoon2023-02-03 11:47:20 -0500
committerL. Bradley LaBoon2023-02-03 11:47:20 -0500
commit55b9abee7bce0a0a765245719911fd6cc9cecc6a (patch)
treedb21554f4d3bc335571c4ba3d2d3bd39f791c2e1
parentf45178acaae0d48b532bec948b14a48256005619 (diff)
downloadaur-55b9abee7bce0a0a765245719911fd6cc9cecc6a.tar.gz
Updated to 9.0.3
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
-rw-r--r--splunkforwarder.service1
3 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 22aeb82061aa..e907bb227763 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = splunkforwarder
pkgdesc = Splunk Universal Forwarder
- pkgver = 9.0.2.0
+ pkgver = 9.0.3.0
pkgrel = 1
epoch = 3
url = https://www.splunk.com/
@@ -12,12 +12,12 @@ pkgbase = splunkforwarder
source = splunkforwarder.service
source = splunkforwarder.sysusers
source = splunkforwarder.tmpfiles
- sha256sums = 8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152
+ sha256sums = 39bbd367e561fb2eac0be5bc23e32484d3728d0f5dde9cbcfd2295eff93ce8c3
sha256sums = 27d1d172add8c64a275ec3356f0fa0b9d56036a7e64b7b882e066a67f6173b5b
sha256sums = bca1b7720a827973f1c959cb78d788324f47dd6fcfc03bf4452c457f2d044db5
- source_x86_64 = https://download.splunk.com/products/universalforwarder/releases/9.0.2/linux/splunkforwarder-9.0.2-17e00c557dc1-Linux-x86_64.tgz
- sha256sums_x86_64 = 719442e796e9eb4d7a843e4ba693c870ae199bf8d6d7d82f081ca6d1c72ed655
- source_aarch64 = https://download.splunk.com/products/universalforwarder/releases/9.0.2/linux/splunkforwarder-9.0.2-17e00c557dc1-Linux-armv8.tgz
- sha256sums_aarch64 = b367cd35768bf238f01f53297164957125ab9cfe90a439992227f805fe1bbafd
+ source_x86_64 = https://download.splunk.com/products/universalforwarder/releases/9.0.3/linux/splunkforwarder-9.0.3-dd0128b1f8cd-Linux-x86_64.tgz
+ sha256sums_x86_64 = dbb7686d2e74040ce7c5709d819a7323b4ec7dd6ca55117ddafc5fdee1db17f6
+ source_aarch64 = https://download.splunk.com/products/universalforwarder/releases/9.0.3/linux/splunkforwarder-9.0.3-dd0128b1f8cd-Linux-armv8.tgz
+ sha256sums_aarch64 = 6b676d106741ba52dd82c4d79eceedb35922d4ec13fc1acd6757bedf6b4e3c43
pkgname = splunkforwarder
diff --git a/PKGBUILD b/PKGBUILD
index 81a638bcf18b..d51fae94aada 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: L. Bradley LaBoon <me@bradleylaboon.com>
pkgname=splunkforwarder
-basever=9.0.2
-splunkver=${basever}-17e00c557dc1
+basever=9.0.3
+splunkver=${basever}-dd0128b1f8cd
# Splunk is inconsistent with the length of their version numbers
if [ ${#basever} -gt 5 ]; then
pkgver=${basever}
@@ -19,11 +19,11 @@ install="$pkgname.install"
source=("$pkgname.service" "$pkgname.sysusers" "$pkgname.tmpfiles")
source_x86_64=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-$splunkver-Linux-x86_64.tgz")
source_aarch64=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-$splunkver-Linux-armv8.tgz")
-sha256sums=('8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
+sha256sums=('39bbd367e561fb2eac0be5bc23e32484d3728d0f5dde9cbcfd2295eff93ce8c3'
'27d1d172add8c64a275ec3356f0fa0b9d56036a7e64b7b882e066a67f6173b5b'
'bca1b7720a827973f1c959cb78d788324f47dd6fcfc03bf4452c457f2d044db5')
-sha256sums_x86_64=('719442e796e9eb4d7a843e4ba693c870ae199bf8d6d7d82f081ca6d1c72ed655')
-sha256sums_aarch64=('b367cd35768bf238f01f53297164957125ab9cfe90a439992227f805fe1bbafd')
+sha256sums_x86_64=('dbb7686d2e74040ce7c5709d819a7323b4ec7dd6ca55117ddafc5fdee1db17f6')
+sha256sums_aarch64=('6b676d106741ba52dd82c4d79eceedb35922d4ec13fc1acd6757bedf6b4e3c43')
package() {
cd "$srcdir"
diff --git a/splunkforwarder.service b/splunkforwarder.service
index 41d43b6f75f3..47ecf4f846f0 100644
--- a/splunkforwarder.service
+++ b/splunkforwarder.service
@@ -11,6 +11,7 @@ ExecStart=/opt/splunkforwarder/bin/splunk start --answer-yes --no-prompt --accep
ExecStop=/opt/splunkforwarder/bin/splunk stop
ExecReload=/opt/splunkforwarder/bin/splunk restart
StandardOutput=syslog
+TimeoutSec=500
[Install]
WantedBy=multi-user.target