summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Wojdyła2022-09-14 00:27:16 +0200
committerMichał Wojdyła2022-09-14 00:27:16 +0200
commit564fa844f534693ccc33f91a5ad34eb02d193f3a (patch)
tree7312f123ed768e6f99327e9e0dfd171f525c4e03
parent12970eaeed96797cab61dfccc0f3da0c81d85a7a (diff)
downloadaur-564fa844f534693ccc33f91a5ad34eb02d193f3a.tar.gz
update patch, fix download
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
-rw-r--r--audiothumbnailer.cpp.patch2
3 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49f1f86e39ba..51af0f672172 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = audiothumbnailer
pkgdesc = Lightweight audio thumbnailer that can be used by file managers
pkgver = 0.2.0
- pkgrel = 3
+ pkgrel = 4
url = http://code.google.com/p/audiothumbnailer/
arch = i686
arch = x86_64
@@ -9,10 +9,9 @@ pkgbase = audiothumbnailer
depends = imagemagick
depends = taglib
options = !libtool
- source = http://audiothumbnailer.googlecode.com/files/audiothumbnailer-0.2.0.tar.gz
+ source = https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/audiothumbnailer/audiothumbnailer-0.2.0.tar.gz
source = audiothumbnailer.cpp.patch
sha256sums = 1706f78e51be698ce4194dfe4fdff50ae07440d3e51d9e1ae4d367a5a8c2085c
- sha256sums = 26447c4e29d94702af5939613af6153a6bc80b41157f330454db153a1d2463f7
+ sha256sums = 84771d5b964650dccb5814c30f788d67619a937f1143c42f14249a67b4eb2d72
pkgname = audiothumbnailer
-
diff --git a/PKGBUILD b/PKGBUILD
index 6937a5d535f6..c7ecfffa90d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
-# Maintainer: Robert Knauer <robert@privatdemail.net>
+# Contributor: Robert Knauer <robert@privatdemail.net>
# Contributor: twa022 <twa022@gmail.com>
pkgname=audiothumbnailer
pkgver=0.2.0
-pkgrel=3
+pkgrel=4
pkgdesc="Lightweight audio thumbnailer that can be used by file managers"
url="http://code.google.com/p/audiothumbnailer/"
license=('GPL2')
arch=('i686' 'x86_64')
depends=('imagemagick' 'taglib')
source=(
- "http://${pkgname}.googlecode.com/files/${pkgname}-${pkgver}.tar.gz"
+ "https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/audiothumbnailer/audiothumbnailer-0.2.0.tar.gz"
"${pkgname}.cpp.patch"
)
sha256sums=(
'1706f78e51be698ce4194dfe4fdff50ae07440d3e51d9e1ae4d367a5a8c2085c'
- '26447c4e29d94702af5939613af6153a6bc80b41157f330454db153a1d2463f7'
+ '84771d5b964650dccb5814c30f788d67619a937f1143c42f14249a67b4eb2d72'
)
options=(!libtool)
diff --git a/audiothumbnailer.cpp.patch b/audiothumbnailer.cpp.patch
index 214f3abeffad..c5e71f5568b2 100644
--- a/audiothumbnailer.cpp.patch
+++ b/audiothumbnailer.cpp.patch
@@ -1,4 +1,4 @@
33c33
< #include <ImageMagick/Magick++.h>
---
-> #include <ImageMagick-6/Magick++.h>
+> #include <ImageMagick-7/Magick++.h>