summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorErikas2019-03-07 01:26:12 +0200
committerErikas2019-03-07 01:26:12 +0200
commit56bdd632175043775ecce002474eadf62f8e213d (patch)
treef40482e375fa4eab7ead2b4420117e7df021c751
parent6c7b4589687d0e5fda804cfd35f86846097d8992 (diff)
downloadaur-56bdd632175043775ecce002474eadf62f8e213d.tar.gz
Fix compatibility with other shells (e.g. fish)
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rwxr-xr-xec-probe2
-rwxr-xr-xnbfc2
4 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bfa937e47fbc..0a191b3cd9d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = nbfc
pkgdesc = Cross-platform fan control service for notebooks (STABLE & BETA releases)
pkgver = 1.6_beta2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/hirschmann/nbfc
install = nbfc.install
arch = i686
@@ -17,8 +17,8 @@ pkgbase = nbfc
source = nbfc
source = ec-probe
md5sums = d2b890d4fcee961024aa61e14a61d741
- md5sums = b8c7ecbe7816a43deeb91426b1ba3fbe
- md5sums = be72ba56253695932458f7cddc4a2194
+ md5sums = 2dc636f29fa935ea427e6e67bdb9f65d
+ md5sums = 81686043a7fc44d620a00a171c917936
pkgname = nbfc
diff --git a/PKGBUILD b/PKGBUILD
index bfeb7b2d7141..7a08c3aa6f6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=nbfc
pkgver=1.6_beta2
_pkgver=$(echo $pkgver | sed -r 's/_/-/g')
_pkgname=nbfc-${_pkgver}
-pkgrel=1
+pkgrel=2
pkgdesc="Cross-platform fan control service for notebooks (STABLE & BETA releases)"
arch=("i686" "x86_64")
url="https://github.com/hirschmann/nbfc"
@@ -19,8 +19,8 @@ source=("https://github.com/hirschmann/nbfc/archive/${_pkgver}.tar.gz"
"nbfc"
"ec-probe")
md5sums=("d2b890d4fcee961024aa61e14a61d741"
- "b8c7ecbe7816a43deeb91426b1ba3fbe"
- "be72ba56253695932458f7cddc4a2194")
+ "2dc636f29fa935ea427e6e67bdb9f65d"
+ "81686043a7fc44d620a00a171c917936")
build() {
cd "${srcdir}/${_pkgname}/"
diff --git a/ec-probe b/ec-probe
index e408839e87aa..ec988b872adf 100755
--- a/ec-probe
+++ b/ec-probe
@@ -1 +1,3 @@
+#!/bin/sh
+
mono /opt/nbfc/ec-probe.exe "$@"
diff --git a/nbfc b/nbfc
index 2901f87b97d5..ac6bc335138b 100755
--- a/nbfc
+++ b/nbfc
@@ -1 +1,3 @@
+#!/bin/sh
+
mono /opt/nbfc/nbfc.exe "$@"