summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAustin Adams2016-01-14 10:37:05 -0500
committerAustin Adams2016-01-14 10:37:05 -0500
commit56f423cc62e9fafd7c46fb9c3c55deaf6f958b0c (patch)
treea7aecc980ab92b2cc00edc08e87fd94ff911cef2
parent5d07a4bb88e039552cc3df5029d21670b8ea17da (diff)
downloadaur-56f423cc62e9fafd7c46fb9c3c55deaf6f958b0c.tar.gz
use 4-space tabs consistently
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f81cefa72ba0..05626a51a022 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,13 @@ pkgver() {
}
build() {
- cd "$_pkgname"
- make
+ cd "$_pkgname"
+ make
gzip -fk *.[0-9]
}
package() {
- cd "$_pkgname"
+ cd "$_pkgname"
for bin in vlmcs{d,}; do
install -Dm755 $bin "$pkgdir"/usr/bin/$bin
@@ -45,3 +45,5 @@ package() {
install -Dm644 $manpage.gz "$pkgdir"/usr/share/man/man$section/$manpage.gz
done
}
+
+# vim: set ts=4 sw=4 et :