summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSven-Hendrik Haase2016-07-12 20:56:44 +0200
committerSven-Hendrik Haase2016-07-12 20:56:44 +0200
commit580278e25fd0ac83c6971da8b508522af111a8c2 (patch)
tree591cd23046b1fff82013bb5dd48976a261ec678b
parenta5a45ffd590c9f9c35e03b3e85c9fa705e0b6433 (diff)
downloadaur-580278e25fd0ac83c6971da8b508522af111a8c2.tar.gz
Sed libpath
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 929b802541c0..8adbc1a6bf0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,7 @@ prepare() {
cd "Fluid_Designer_Source"
sed -i 's|set(FFMPEG_INCLUDE_DIRS ${FFMPEG}/include)|set(FFMPEG_INCLUDE_DIRS /usr/include/ffmpeg2.8)|g' CMakeLists.txt
+ sed -i 's|set(FFMPEG_LIBPATH ${FFMPEG}/lib)|set(FFMPEG_LIBPATH /usr/lib/ffmpeg2.8)|g' CMakeLists.txt
}
build() {
@@ -57,7 +58,7 @@ build() {
-DPYTHON_LIBPATH=/usr/lib \
-DPYTHON_LIBRARY=python3.4m \
-DPYTHON_INCLUDE_DIRS=/usr/include/python3.4m
- make -j4 # -j5 needs 48 GB of RAM while -j9 needs 64 GB
+ make # -j5 needs 48 GB of RAM while -j9 needs 64 GB
}
package() {