summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2022-03-07 12:41:10 +0800
committerlilac2022-03-07 12:41:10 +0800
commit58e2f23b19af076305fd7c2c4256b30d02665d9f (patch)
tree5abf3220e5bfeaf1dc00e217f29b2fee4afecf36
parent9bb8200042c6a9224c22c7432606d725a67027a5 (diff)
downloadaur-58e2f23b19af076305fd7c2c4256b30d02665d9f.tar.gz
[lilac] updated to 1.11.1-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6ea33825fb2..37878142fc62 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = iredis
pkgdesc = Terminal client for Redis with auto-completion and syntax highlighting.
- pkgver = 1.11.0
+ pkgver = 1.11.1
pkgrel = 1
url = https://github.com/laixintao/iredis
arch = any
@@ -16,7 +16,7 @@ pkgbase = iredis
depends = python-pendulum
depends = python-importlib_resources
depends = python-wcwidth
- source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.11.0.tar.gz
- sha256sums = b4a5d80c321bd267f5dc8f49d0f1d064966bffea69a6a04aa807c057860d3130
+ source = https://files.pythonhosted.org/packages/source/i/iredis/iredis-1.11.1.tar.gz
+ sha256sums = f679bc66da34be8bc43bf4461748fe4d1f389f3ddf3d88366d53f6b719a4c14c
pkgname = iredis
diff --git a/PKGBUILD b/PKGBUILD
index 214ea2fe3396..201b5fb25543 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=iredis
pkgname=iredis
-pkgver=1.11.0
+pkgver=1.11.1
pkgrel=1
pkgdesc="Terminal client for Redis with auto-completion and syntax highlighting."
arch=(any)
@@ -8,16 +8,16 @@ url="https://github.com/laixintao/iredis"
license=('BSD-3-Clause')
depends=('python' 'python-redis' 'python-prompt_toolkit' 'python-pygments' 'python-mistune' 'python-configobj' 'python-click' 'python-pendulum' 'python-importlib_resources' 'python-wcwidth')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.11.0.tar.gz")
-sha256sums=('b4a5d80c321bd267f5dc8f49d0f1d064966bffea69a6a04aa807c057860d3130')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/iredis-1.11.1.tar.gz")
+sha256sums=('f679bc66da34be8bc43bf4461748fe4d1f389f3ddf3d88366d53f6b719a4c14c')
build() {
- cd "$srcdir/iredis-1.11.0"
+ cd "$srcdir/iredis-1.11.1"
python3 setup.py build
}
package() {
- cd "$srcdir/iredis-1.11.0"
+ cd "$srcdir/iredis-1.11.1"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files