summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDenis Meiswinkel2015-11-02 15:30:47 +0100
committerDenis Meiswinkel2015-11-02 15:30:47 +0100
commit593da96f3ada235c0542d94d00f872aae5ac06df (patch)
tree05c947a5d923f9ada4277a219c12b71ebe399810
downloadaur-593da96f3ada235c0542d94d00f872aae5ac06df.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..2e3e6cd3c84f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = spacefm-dropbox-plugin
+ pkgdesc = Several dropbox options like "puburl to clipboard" or start and stop the daemon.
+ pkgver = 0.0.9
+ pkgrel = 1
+ url = https://github.com/IgnorantGuru/spacefm/wiki/plugins
+ arch = any
+ license = GPL
+ depends = dropbox
+ depends = spacefm
+ optdepends = dropbox-cli
+ source = https://github.com/downloads/hasufell/spacefm-plugins/Drobox.spacefm-plugin-0.0.9.tar.gz
+ md5sums = f48d32af51a9310cb2306453c4ffbd8d
+
+pkgname = spacefm-dropbox-plugin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..49d301f0d365
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: vwugd97 <denis dot meiswinkel at gmail dot com>
+pkgname=spacefm-dropbox-plugin
+pkgver=0.0.9
+pkgrel=1
+pkgdesc="Several dropbox options like \"puburl to clipboard\" or start and stop the daemon."
+arch=(any)
+url="https://github.com/IgnorantGuru/spacefm/wiki/plugins"
+license=('GPL')
+depends=('dropbox' 'spacefm')
+optdepends=('dropbox-cli')
+source=(https://github.com/downloads/hasufell/spacefm-plugins/Drobox.spacefm-plugin-0.0.9.tar.gz)
+
+package() {
+ cd "$srcdir"
+ mkdir -p "${pkgdir}/usr/share/spacefm/plugins/Dropbox"
+ cd "${pkgdir}/usr/share/spacefm/plugins/Dropbox"
+ tar -xf "${srcdir}/Drobox.spacefm-plugin-0.0.9.tar.gz"
+}
+
+# vim:set ts=2 sw=2 et:
+md5sums=('f48d32af51a9310cb2306453c4ffbd8d')