summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-07-24 13:38:32 +0200
committerM0Rf302015-07-24 13:38:32 +0200
commit5bed1c5281a95e99ff36702746f7b6f9eda84362 (patch)
tree96e49906c37cad0baa856cd2779a3aa3af21a63a
parent216b342d620c0892662cb29080669df3c336d638 (diff)
downloadaur-5bed1c5281a95e99ff36702746f7b6f9eda84362.tar.gz
updated
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7e26314f255..dca0641f80b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: M0Rf30
pkgname=kodi-addon-stream
-pkgver=1.4.4
+pkgver=1.4.6RC3
pkgrel=1
pkgdesc='A cross-platform XBMC addon designed with the goal of delivering HD content from all across the web.'
classname=plugin.video.stream
arch=('any')
-url='http://stream.brysonreece.com/'
+url='https://github.com/brysonreece/Stream/'
license=('GPL3')
depends=('kodi')
options=(!strip)
-source=("https://github.com/brysonreece/Stream/archive/v${pkgver}.zip")
+source=("https://github.com/brysonreece/Stream/archive/v1.4.6-RC3.zip")
install=kodi-addon-stream.install
package() {
mkdir -p ${pkgdir}/usr/share/kodi/addons/
- cp -r ${srcdir}/Stream-${pkgver}/ ${pkgdir}/usr/share/kodi/addons/${classname}
+ cp -r ${srcdir}/Stream-1.4.6-RC3/ ${pkgdir}/usr/share/kodi/addons/${classname}
rm -r ${pkgdir}/usr/share/kodi/addons/${classname}/resources/bin/{android_arm,darwin_x64,windows_x86}
}
-md5sums=('5dc4cf4286a7047514b3c8e9fbac104b')
+md5sums=('009ea4b96a3ec7c4b7cd205635dfac26')