aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorConrad Kleinespel2021-01-25 23:36:15 +0100
committerConrad Kleinespel2021-01-25 23:36:15 +0100
commit5c00927f6c20d1f5b9f75ca77337c6b3be908063 (patch)
tree9dcd781bae5328db4ed0cebdca9c8cbcc0a4caed
parentbff107a6f116330dabd677ca5a8ca7d548e54406 (diff)
downloadaur-5c00927f6c20d1f5b9f75ca77337c6b3be908063.tar.gz
update version
-rw-r--r--README.md10
1 files changed, 9 insertions, 1 deletions
diff --git a/README.md b/README.md
index 3755a43697e2..536a54586492 100644
--- a/README.md
+++ b/README.md
@@ -16,7 +16,15 @@ makepkg --printsrcinfo > .SRCINFO
makepkg -i
```
-Then, remove the `.github` directory and publish to the AUR (`ssh://aur@aur.archlinux.org/rooster.git`).
+Then, publish to the AUR:
+```sh
+git clone ssh://aur@aur.archlinux.org/rooster.git aur-version
+cp README.md PKGBUILD .SRCINFO aur-version/
+cd aur-version
+git add -A && git commit -m 'update version' && git push origin master
+cd ..
+rm -rf aur-version
+```
## Contributors