summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStelios Tsampas2020-10-14 12:11:54 +0300
committerStelios Tsampas2020-10-14 12:11:54 +0300
commit5f8fb4fd06ca4873cb6c7d216986307e8a6707e1 (patch)
treec314cbd63da30e2d7689ffe90182b6d43364a5a7
parentc8a4a24e45451a41574316bb98f6a02097adac8d (diff)
downloadaur-5f8fb4fd06ca4873cb6c7d216986307e8a6707e1.tar.gz
Fix build
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 078dcd087d3f..77499a7c6e72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,6 +31,8 @@ sha256sums=(
build() {
cd ViTables-"$pkgver"
sed -e "s/'PyQt5 (>=5.5.1)'//g" -i setup.py
+ sed -e "/if 'CONDA_PREFIX' not in os.environ:/d" -i setup.py
+ sed -e "/install_requires.append()/d" -i setup.py
sed '/PyQt5/d' requirements.txt
python setup.py build
}