summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2020-11-22 14:43:56 -0500
committerVincent Grande2020-11-22 14:43:56 -0500
commit6012aeb4d243431b53f6631cfb1fd9b3cf016150 (patch)
tree08fc1e054788c5374fe8a2802cdd507ae99a8cc4
parent41ed6df0aea36d9711ba175f33eb2f3c309c7097 (diff)
downloadaur-6012aeb4d243431b53f6631cfb1fd9b3cf016150.tar.gz
initial upload
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb126eab101e..21d55a7e85e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,11 @@ source=("git+https://github.com/curl/curl")
sha512sums=('SKIP')
validpgpkeys=('SKIP') # Daniel Stenberg
+pkgver() {
+ cd curl
+ git describe --tags | sed 's/-/+/g'
+}
+
build() {
cd curl