summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Lau2018-06-27 13:10:05 +0200
committerSebastian Lau2018-06-27 13:10:05 +0200
commit612eeda960b418aa8f7a2108cfc1562c7058dba4 (patch)
tree91571126145dac1e022acf840282531d82bdca19
parent17e6d207186aa87b64c3eb0ae7d354d230ee4b43 (diff)
downloadaur-612eeda960b418aa8f7a2108cfc1562c7058dba4.tar.gz
UPD to v0.5.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 627488a91127..adc1ac9fe373 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = flask-table
pkgdesc = HTML tables for use with the Flask micro-framework
- pkgver = 0.5.0
+ pkgver = 0.5.1
pkgrel = 1
url = http://pypi.python.org/pypi/Flask-Table/
arch = any
license = BSD
makedepends = python-setuptools
makedepends = python2-setuptools
- source = flask-table-0.5.0.tar.gz::https://github.com/plumdog/flask_table/archive/v0.5.0.tar.gz
- sha1sums = 1a19b9c3bdfc8e3ff9f520e4d160b588ebcf654a
+ source = flask-table-0.5.1.tar.gz::https://github.com/nullptrT/flask_table/archive/v0.5.1.tar.gz
+ sha1sums = 0cef68a6c20e6e6ff88ddafc2078e3e683cb4131
pkgname = python-flask-table
depends =
diff --git a/PKGBUILD b/PKGBUILD
index 9d5c56d506b7..0867881af0f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
pkgbase='flask-table'
pkgname=('python-flask-table' 'python2-flask-table')
_module='flask_table'
-pkgver='0.5.0'
+pkgver='0.5.1'
pkgrel='1'
pkgdesc='HTML tables for use with the Flask micro-framework'
arch=('any')
url='http://pypi.python.org/pypi/Flask-Table/'
license=('BSD')
makedepends=('python-setuptools' 'python2-setuptools')
-source=("$pkgbase-$pkgver.tar.gz::https://github.com/plumdog/flask_table/archive/v$pkgver.tar.gz")
-sha1sums=('1a19b9c3bdfc8e3ff9f520e4d160b588ebcf654a')
+source=("$pkgbase-$pkgver.tar.gz::https://github.com/nullptrT/flask_table/archive/v$pkgver.tar.gz")
+sha1sums=('0cef68a6c20e6e6ff88ddafc2078e3e683cb4131')
prepare() {
cp -a "${srcdir}/${_module}-${pkgver}"{,-python2}
@@ -41,5 +41,4 @@ package_python-flask-table() {
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-
# vim:set ts=2 sw=2 et: