summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-27 12:36:44 +0800
committerSainnhepark2020-07-27 12:36:44 +0800
commit64406a1b9a01f844fba3752699b40df4a31b194e (patch)
treecd5e601ec0e9b82028372225ac9588c396d7f08a
parentf7cd312b542186489cf6a712ca1ffbfb05e65661 (diff)
downloadaur-64406a1b9a01f844fba3752699b40df4a31b194e.tar.gz
rtp in neovim
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea6f0fc28fb5..65eda98c1827 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,6 @@ pkgver() {
package() {
cd "${srcdir}/vim-polyglot"
find after autoload compiler ctags extras ftdetect ftplugin indent syntax -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/vim-polyglot/start/vim-polyglot/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/vim-polyglot/start/vim-polyglot/{}" \;
}