summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDet2015-06-14 04:13:28 +0300
committerDet2015-06-14 04:14:16 +0300
commit6496ef7819ba92e6642ae23e669117daecc3043b (patch)
tree3081f139d999fe52eb45d8f9dd5f19eb6c15cf54
downloadaur-6496ef7819ba92e6642ae23e669117daecc3043b.tar.gz
Initial import: 1.8.7-1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0504af017c85
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = vuze-plugin-countrylocator
+ pkgdesc = A plugin to include country flags in the "Peers" tab
+ pkgver = 1.8.7
+ pkgrel = 1
+ url = http://azureus.sourceforge.net/plugin_details.php?plugin=CountryLocator
+ arch = any
+ license = GPL2
+ depends = vuze
+ noextract = CountryLocator_1.8.7.jar
+ source = http://azureus.sourceforge.net/plugins/CountryLocator_1.8.7.jar
+ md5sums = 6441e5ddceb8f4a17116bde6ba693c84
+
+pkgname = vuze-plugin-countrylocator
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c35a104e805a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Det <nimetonmaili g-mail>
+
+pkgname=vuze-plugin-countrylocator
+_name=CountryLocator
+pkgver=1.8.7
+pkgrel=1
+pkgdesc='A plugin to include country flags in the "Peers" tab'
+arch=('any')
+url="http://azureus.sourceforge.net/plugin_details.php?plugin=${_name}"
+license=('GPL2')
+depends=('vuze')
+source=("http://azureus.sourceforge.net/plugins/${_name}_${pkgver}.jar")
+noextract=("${_name}_${pkgver}.jar")
+md5sums=('6441e5ddceb8f4a17116bde6ba693c84')
+
+package () {
+ for i in /usr/lib/vuze*; do
+ install -Dm644 ${_name}_${pkgver}.jar \
+ "${pkgdir}"/${i}/plugins/${_name}/${_name}_${pkgver}.jar
+ done
+}