summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornemanjan002022-05-19 01:33:54 +0200
committernemanjan002022-05-19 01:33:54 +0200
commit6511445adb90363b4124165b99aefa1509934c73 (patch)
treeace74fa6d596eb7737f0334820e9e87c54fb0184
parentd01d5a234f5482e273becd7b3d073c480a4cb366 (diff)
downloadaur-6511445adb90363b4124165b99aefa1509934c73.tar.gz
berate-ap
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26599cd0c713..3056f0278df9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ depends=('hostapd-mana-git' 'iw' 'dnsmasq' 'iptables')
optdepends=('haveged: boost low entropy')
makedepends=('git')
provides=('berate_ap')
-backup=('usr/lib/systemd/system/create_ap.service')
+backup=('usr/lib/systemd/system/berate_ap.service')
source=("$pkgname::git+https://github.com/sensepost/berate_ap.git")
sha256sums=('SKIP')
@@ -24,5 +24,5 @@ pkgver() {
package() {
cd "$pkgname"
make DESTDIR="$pkgdir" install
- install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/create_ap/LICENSE"
+ install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/berate_ap/LICENSE"
}