summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRutger Broekhoff2021-11-19 20:33:27 +0100
committerRutger Broekhoff2021-11-19 20:33:27 +0100
commit652980e1621e19987354aab463def1804227a021 (patch)
tree196e51bc2348e0f74418c5f0f32161b339cb6656
parent6b235fd7ed22b6f32d8877234757718abaae5af3 (diff)
downloadaur-652980e1621e19987354aab463def1804227a021.tar.gz
Update to version 0.4.0
Release notes: https://github.com/mattnite/gyro/releases/tag/0.4.0
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9dacd588ff16..d5beffbe06ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rutger Broekhoff <rutger@viasalix.nl>
pkgname='gyro-bin'
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="A Zig package manager with an index, build runner, and build dependencies"
arch=('aarch64' 'i686' 'x86_64')
@@ -14,9 +14,9 @@ source_aarch64=("${pkgname}-${pkgver}-aarch64.tar.gz::https://github.com/mattnit
source_i686=("${pkgname}-${pkgver}-i386.tar.gz::https://github.com/mattnite/gyro/releases/download/${pkgver}/gyro-${pkgver}-linux-i386.tar.gz")
source_x86_64=("${pkgname}-${pkgver}-x86_64.tar.gz::https://github.com/mattnite/gyro/releases/download/${pkgver}/gyro-${pkgver}-linux-x86_64.tar.gz")
sha256sums=('e8b7547024443b2fae2609708ffd1680a8f1973214f1523419fe91bd52aa8552')
-sha256sums_aarch64=('ad73a99227fb5e2d6cffd57362742b1a84f544071cffba540e87ef71aa02bf18')
-sha256sums_i686=('d7c2038b70b302ec81a7610b139632cf4e13f554722bc00e7cb479726e83edad')
-sha256sums_x86_64=('7cf4557d5b5051445af9dfce318f677c010bbb8326a28d19013cc0d92f3fd225')
+sha256sums_aarch64=('8d30e6691a6f620f5722205508f6483316b2f0c0495205bbe9573389bb7612f8')
+sha256sums_i686=('a0919751e098705c31a78ba4209ba1445eabd306a2a6e550c9d091750b3c3651')
+sha256sums_x86_64=('a59625a53ec0767ae71703b20f2e985f5b0d392061bd1e58616c84eaa32d11cc')
package() {
local gyro_arch="$(get_pkg_arch)"