summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRiccardo Berto2019-05-16 11:01:55 +0200
committerRiccardo Berto2019-05-16 11:01:55 +0200
commit6684eb6984d06cdfd9c171abe086eacbc39e06d6 (patch)
treeffa7e1d915d36d1fcc721cb6a7a2a2fef224f182
parentd1527405188fbaf02d6e2a42678188d2e59391b3 (diff)
downloadaur-6684eb6984d06cdfd9c171abe086eacbc39e06d6.tar.gz
upgpkg: python-authlib 0.11-1
upstream release
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD16
2 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 891c403e6db5..7c89ebd1a63f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
-pkgbase = python-tinydb
- pkgdesc = TinyDB is a tiny, document oriented database optimized for your happiness :)
- pkgver = 3.13.0
+pkgbase = python-authlib
+ pkgdesc = The ultimate Python library in building OAuth and OpenID Connect servers.
+ pkgver = 0.11
pkgrel = 1
- url = https://github.com/msiemens/tinydb
+ url = https://authlib.org/
arch = any
- license = MIT
+ license = BSD
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/source/t/tinydb/tinydb-3.13.0.tar.gz
- sha256sums = a05c4c81e6e867c4f8a2e51c5236d0d897019aa5e9296f5947455b0bdd3c519d
+ source = https://files.pythonhosted.org/packages/source/A/Authlib/Authlib-0.11.tar.gz
+ sha256sums = 9741db6de2950a0a5cefbdb72ec7ab12f7e9fd530ff47219f1530e79183cbaaf
-pkgname = python-tinydb
+pkgname = python-authlib
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 7248aee1100c..ddd92cfd54a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-pkgbase='python-tinydb'
-pkgname=('python-tinydb')
-_module='tinydb'
-pkgver='3.13.0'
+pkgbase='python-authlib'
+pkgname=('python-authlib')
+_module='Authlib'
+pkgver='0.11'
pkgrel=1
-pkgdesc="TinyDB is a tiny, document oriented database optimized for your happiness :)"
-url="https://github.com/msiemens/tinydb"
+pkgdesc="The ultimate Python library in building OAuth and OpenID Connect servers."
+url="https://authlib.org/"
depends=('python')
makedepends=('python-setuptools')
-license=('MIT')
+license=('BSD')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('a05c4c81e6e867c4f8a2e51c5236d0d897019aa5e9296f5947455b0bdd3c519d')
+sha256sums=('9741db6de2950a0a5cefbdb72ec7ab12f7e9fd530ff47219f1530e79183cbaaf')
build() {
cd "${srcdir}/${_module}-${pkgver}"