summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Diehl2023-12-21 12:22:32 +0100
committerMartin Diehl2023-12-21 12:23:11 +0100
commit6765d365a846ccc30de75c095990849331e08c36 (patch)
tree59a9bb6a3ee5a7246b3aecbaee4b425a54518096
parent60e60c9ebe28bef47dcb524c92c1a98ef48e71b0 (diff)
downloadaur-6765d365a846ccc30de75c095990849331e08c36.tar.gz
limit to reasonable number of cores
-rw-r--r--.gitignore5
-rwxr-xr-xPKGBUILD2
2 files changed, 6 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..2b5f9276c92b
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,5 @@
+pkg
+src
+*.tar.*
+*.log
+*.tgz
diff --git a/PKGBUILD b/PKGBUILD
index b8ee5caf0cbc..c68899b19029 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ build() {
-D SCALAPACK_BUILD_TESTS:BOOL=OFF \
-D CMAKE_BUILD_TYPE:STRING=Release \
-D CMAKE_Fortran_FLAGS:STRING="$FCFLAGS -fallow-argument-mismatch"
- cmake --build build --parallel
+ cmake --build build --parallel 4
}
package(){